Remerciements0

[Ventura] [Solution] [HighCPU] [com.symantec.mes] [full scan results]

Hey,
after thorough testing and endlessly killing the helper .mes process hogging up my cpu and munching on the battery I believe I have identified the issue.

All you need to do is go to the Scanning panel of N360Mac and then, using c.ogs next to Quick scan and full scan -> DISABLE "scanning files in archives" option.

The same goes for entering the Settings panel -> protect my mac -> Inactivity scan -> disable files in archives scan.

Yes, I know this makes the computer more vulnerable and/or N360 less sensitive to malware in archives

BUT until Norton fixes this with adding some timeout and simply logging errors letting users know that archive A, B,C on path failed to be scan is the only sane option to use the product now.

I look forward to discussions if you have any other better options to all the hate going around N360_Mac on these boards