Ce sujet a besoin d'une solution.

NBRT fails to work on three computers, no matter what I do

I have two computers that cannot boot into Windows: A Thinkpad laptop that was running Windows 10, and a desktop that was running Windows 11.  I suspect both of having a boot sector virus.  I downloaded NBRT, and used Rufus to create and set up the USB.  Although I note that your instructions say to configure the computer to boot from MBR, Rufus changes settings to UEFI as soon as the pointer is set to NBRT, and it insists on creating a UEFI USB.  This USB will not boot on either computer, no matter what the settings.  Yes, I tried the Thinkpad suggestion of disabling optimized settings - that also did not work.  As a control, I tried to see if the NBRT disk would boot on a laptop that is intact, and boots Windows 10.  I changed every  setting I could, and the NBRT disk still would not boot.

Unless someone can come up with a solution, I will have to consider NBRT a complete failure.  My experience with Norton in the past has been much better than this., so I hope there is a solution.