Ce sujet a besoin d'une solution.
Remerciements0

Utilities Ultimate does not download the USB WIPE DISK facility

I have tried on several occasions to download the WIPE DISK to a USB device and failed each time.  What the option clearly does is it deletes all the data on the data stick but then doesn't proceed to put the module on the device.  I
then went to the support centre twice - the 1st time being thrown off without an explanation.  The 2nd time when I got to the 4th step of the protracted manner of actually speaking to a support agent I was held in that position no matter  how many times I pressed NEXT.  At least on the 2 d attempt when I logged off I did receive the message as follows:-

  Currently we are experiencing higher than normal call wait times due to a recent data breach of consumer information  by a third-party company. For more information, please sign in to your online account or visit Norton.com/darkweb.

but why be informed of the situation after you've been frustrated getting nowhere - that message should be displayed when you have logged in

The reason I need the WIPE DISK facility is because my WINDOWS 8.1 system has been compromised.  This in spite of doing my updates each day and not only running MY NORTON but NORTON 360 as well.

I have to say I am disappointed that when I downloaded the DOSBOX-X package that NORTON did not detect that the program UPX.EXE had been compressed into the ZIP file.  It was when I unpacked DOSBOX-X that NORTON notified me that it had removed  the dodgy program.  Subsequent to the download I suddenly began to lose my FILE TYPE ASSOCIATIONS with the situation rapidly progressing to the point that the only way I could use NORTON or EDGE was by opening the location where the appropriate program was and running it as Administrator.

As the FILE TYPE ASSOCIATIONS were rapidly going missing I did a FACTORY RESET  as I didn't think a SYSTEM REFRESH would work with an OS that that is no longer supported by Microsoft.

The site I downloaded the package from is denoted as safe.

I also noted that when I tried to get HELP on the UTILITIES ULTIMATE main screen I was asked HOW DO YOU WANT TO OPEN THIS with the Microsoft facility offering me EXPLORER EDGE and other Microsoft apps.  What is that about?  Surely I should have been linked to a secure site for my help explanation - not have to chose the EDGE app in OPEN
WITH mode.

Incidentally that's how I 1st noticed I had the FILE TYPE ASSOCIATION problem on my WINDOWS 8.1 system - i.e. being asked to open standard programs listed under DETAULT PROGRAMS originally but now no longer on the list.

Having written all this, all I want is the module needed for me to do the disk wipe supposedly available on UTILITIES ULTIMATE so can some effort be made to let me have my download?