• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

このフォーラムスレッドには解決策が必要です。
拍手0

このブラウザはサポートされてますか?

ノートンセキュリティデラックスのCDから「Webからインストール」をクリックして開いたページで、「ブラウザが古いかサポートされてない?」(うろ覚え)と書かれていて、Internet Explorer や Firefoxのマーク?(あと1つ、合計3つ。リンクから各ページに飛んで最新版ブラウザをインストールと理解しました)があり、ノートンのインストール作業ができず、ページを閉じました。

再度「Webからインストール」したら普通にインストールできましたが、このまま使い続けていいんでしょうか?

OSがWindows 8.1、ブラウザはInternet Explorer 11(バージョン11.0.32)なので、最新版だと思うのですが。

サイトの勘違いのような気もしてます。

よろしくお願いします。

返信

拍手0

Re: このブラウザはサポートされてますか?

石ころっしー:

再度「Webからインストール」したら普通にインストールできましたが、このまま使い続けていいんでしょうか?

OSがWindows 8.1、ブラウザはInternet Explorer 11(バージョン11.0.32)なので、最新版だと思うのですが。

サイトの勘違いのような気もしてます。

再現せず、正しく操作できていれば問題ないと思います。

→「なぜか英語版サインインページに飛ばされる」のようなWeb サイトの一時的な不正確さ?

                                   from youfo

拍手0

Re: このブラウザはサポートされてますか?

youfo様

返信ありがとうございます。

ブラウザ繋がりですが、「ノートンセキュリティ」ユーザーはWindows 10 の場合、Egdeを使わない方がいいんですか?

拍手0

Re: このブラウザはサポートされてますか?

石ころっしー:

ブラウザ繋がりですが、「ノートンセキュリティ」ユーザーはWindows 10 の場合、Egdeを使わない方がいいんですか?

以下の投稿を参照して下さい。

https://community.norton.com/ja/forums/ノートン-ツールバーと-microsoft-edge-ブラウザとの互換性

                                       from youfo 

This thread is closed from further comment. Please visit the forum to start a new thread.