• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

拍手0

Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo,

ich musste Norton Security neuinstallieren, weil eine Verlängerung des Abonnements nich möglich war. Ebenso kann ich mich über den die Software nicht bei Norton einloggen.

Folgende Meldung erscheint: "Verbindung zum Norton-Server nicht möglich. Ein unbekannter Browser-Fehler ist aufgetreten."

Habe Windows 10 und der Standardbrowser ist festgellegt. Inzwischen war der Firefox, Explorerer und Edge als Standardbrowser eingerichtet. Aber der Fehler bleibt.

Jemand eine Lösung parat?

返信

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo @JS3008

Willkommen im Forum.

 Schau mal in die Einstellungen → Firewall → Programmsteuerung nach, ob der Browser auf ,, Zulassen" steht. Sollte er auf ,, Zulassen" stehen, dann führe mal das NRnR- Tool aus( LINK).

 Kannst Du uns trotzdem mal einen Screenshot von dieser Fehlermeldung übermitteln?

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch schöner
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo,

steht alles auf Zulassen. Norton habe ich bereits mit einem Tool von Norton deinstalliert und neuinstalliert, da ich das Aboanders nicht verlängern konnte. Sollich es noch einmal neuinstallieren? Der Fehler sieht so aus:

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo!

Führe erstmal das NRnR- Tool aus und dann sehen wir weiter.

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch schöner
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Genau der gleiche Fehler... direkt nach der Installation kam der Fehler.

Musste auf Abbrechen klicken, da keine Verbindung möglich war bzw. unbekannter Browser-Fehler.

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo!

Diese Frage muss ich mal stellen: Willst Du eine Test- oder ein Kaufversion verlängern?

Eine Testversion eines Nortons geht nicht zu verlängern, da musst Du Dir jetzt eine Lizenz besorgen, damit Du den Norton weiternutzen kannst( LINK zu den Angeboten von Symantec → Produkte&Services).

Wenn Du aber eine Kaufversion verlängern willst, kannst Du das über Deine Nortonverwaltung( LINK) erledigen. Dort gibt es die Option der ,, Automatischen Verlängerung". Dort machst Du einen Klick unter ,, Automatische Verlängerung Anzeigen und Aktualisieren" und stellst dort die Anzeige der ,, Automatischen Verlängerung" auf ,, Ein". Und noch eins: Du müsstest im Bezug der Verlängerung schon vor einiger Zeit ein E- Mail von Norton bekommen haben. Schau mal in Dein elektronisches Postfach( auch unter ,, Spam"). 

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch schöner
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo,

ich benutze keine Testversion und das Abo ist bereits verlängert. Nur musste ich dafür halt Norton deinstallieren. Bei der Installation habe ich dann den neuen Key eingegeben. Ich habe keine automatische Verlängerung, sondern kaufe bei Amazon einen ein Paket für 5 Geräte.

Auf einem Notebook, 2 Handys und einem Tablet konnte ich ohne Probleme über die Norton-Software auf Verlängern klicken und den Key eingeben.

Bei meinem Notebook geht es wegen des Fehlers nicht. Der Fehler ist jetzt nicht dringend, da Norten auch ohne angemeldet zu sein funktioniert, aber mich wundert halt, warum dieser Fehler auftritt selbst nach kompletter Neuinstallation der Software.

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo!

Das Problem sollte mal der Support anschauen( LINK).

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch schöner
拍手2 Stats

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hi
 

Ist bei jenen, wo dieser Fehler auftritt vielleicht auch eine Asus-Soundkarte wie Phoebus oder Strix installiert?

Habe bemerkt, dass sobald man SonicStudio schließt (auch über den Tray Menüpunkt "Verlassen")  es wieder funktioniert wie es soll...

Also scheint es hier eine Inkompatibilität zu geben die dafür sorgt, dass der zugriff zum Aktivierungsserver geblockt wird.

Eigenartiger Weise ist jedoch LiveUpdate davon nicht betroffen

Vielleicht ist das auch bei anderen Anwendungen der Fall ?!

LG

Christian

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo Christian,

heute habe ich meinen neuen ASUS Laptop in Betrieb genommen und mit dem gleichen Problem zu kämpfen gehabt wie du.

Dank deines Hinweises mit der App "Sonic Studio" war es erstaunlicherweise sofort gelöst.

Vielen Dank!

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo Stefan B,

Freut mich, dass es dir geholfen hat :)

Mittlerweile hab ich auch bemerkt, dass zB der Launcher von GuildWars 2 da nicht starten will wenn SonicStudio läuft.

Ich befürchte da immer mehr, dass Sonic Studio bzw die gestarteten Dienste da irgendetwas blockieren

Der Asus Support konnte da jedoch nicht weiterhelfen (vielleicht ändert sich daran ja was wenn mehrere Anfragen eingehen von verschiedensten Usern ?! .. wir werden sehen)

Vielleicht ändert sich ja mit dem neuen W10 Redstone Release was oder mit einem neuen Treiber Release seitens Asus

Liebe Grüße

Christian

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo, bei mir war genau das gleiche Problem: Verbindung zum Norton-Server nicht möglich. Nach der Deaktivierung von sonic suite 2 konnte ich mich wieder bei Norton einloggen. Danke für den Hinweis
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Ich hab auch dieses Problem nur das ich kein sonicstudio oder so habe... bei norton direkt bin ich auch eingeloggt, jedenfalls steht da aoben rechts "eingeloggt als: ...@..." aber wenn ich bei identity safe einloggen will kommt der besagte fehler -.-

win 10 , google chrome , abo is noch bis 2017

irgendwer ne lösung?^^

tia

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hallo @P A

Willkommen im Forum.

Schau mal, was für ein Soundprogramm bei Dir auf den PC vorinstalliert ist. Das solltest Du dann deaktivieren.

MfG
naja

Naja, jeder Rat kann nützlich oder teuer sein und eine Rückantwort daraus macht ihn noch schöner
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

denke das es dann wohl der realtek hd... ist, hab aber mal alle deaktiviert. problem besteht allerdings weiterhin :<

könnte es an google chrome liegen?^^

ファイルの添付: 
拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Was ich bisher so rausgefunden habe ist, dass sowohl Asus wie auch manche anderen Hersteller Software und Softwarebestandteile von Nahimic verwenden.

Speziell für die Realtek Variante hat Nahimic schon einige Patches herausgebracht, welche oh-Wunder auch die Probleme mit den Inkompatibilitäten zu Sicherheitslösungen löst

Bei meiner Asus Raid DLX bin ich nur dahintergekommen weil ich mir die DLLs im Installations-Ordner mal näher angesehen habe und bei diesen in den Dateieigenschaften Nahimic vermerkt ist.

hier der link zu deren FB Profil (wo sie auch immer Updates dazu veröffentlichen) ::

https://www.facebook.com/nahimic/?fref=ts

Betreffende Revision wo dies behoben wurde:: (gibt natürlich schon einige neuere Revisionen als diese hier)

**

Nahimic 2 driver 2.2.11 is now available! This version fixes the antivirus compatibility issues.

You can download it here: https://www.dropbox.com/sh/n0v2gmxd21ag88n/AAC9hCiFu_P57Wj6T96kNZB1a?dl=0

Changelog: - Fix of compatibility issues with Norton, Kaspersky, Avira and Guanija.qq - Improved global acoustic experience - Microphone boost can now be adjusted after plugging the microphone - First launch of Edge has audio effects as expected - When setting to 5.1 output, channel gain settings has normal behavior - Smart Loudness is now available for all modes - The current profile is correctly saved after an update - Some wording corrections in the UI This driver is for Realtek only.

**

Für andere Chipsets und Eigensüppchen werden wir wohl (eine halbe Ewigkeit) warten müssen bis die Hersteller sich um ein Update dieser Misere bemühen, bzw überhaupt erst mal zugeben, dass es sich dabei um einen Bug handelt :/

Hoffentlich kann da irgendwer Asus und co ein bisschen anschubsen -- mehr als Feedback einsenden und Support Requests eröffnen kann ich leider auch nicht :/

Werde aber, sobald ich dahingehend was neues erfahre, mich hier melden :)

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

naja ich hab nen msi board... das kam auch aus dem nichts... hab keinerlei updates oder hardware geändert... ka was ich nu noch machen soll <.<

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Was ich so mitbekommen habe, verwendet MSI in vielen seiner Produkte (speziell die MSI Gaming Series boards) den Nahimic SoundEnhancer direkt ohne Rebranding.
https://gaming.msi.com/features/nahimic

Da könnte ein Treiberupdate vl direkt von MSI oder Nahimic helfen -- wichtig  ist dabei aber so weit ich mich da eingelesen habe, dass der Realtek Treiber DAVOR up to date ist -- und dann kann das Nahimic Update eingespielt werden

Wenn du die Boardbezeichnung und/oder die Bezeichnung des Realtek Chips den du auf dem Board hast könnte ich nachsehen obs da dementsprechende Updates gibt und den Link hier rein setzen

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

ohhh man ey das alles höre ich zum ersten mal... sound war für mich einfach immer nur da^^

das ist mein system

MSI Z170A gaming M7
i7 6700K 4x4GHz
2 x 16GB G.Skill RipJaws V DDR4-3000
6144MB ZOTAC GeForce GTX 980 Ti AMP! extreme edition
Corsair RM850i
1 x 512BG Samsung 950 Pro M.2 2280

was ist denn die bezeichnung des realtek chips? die hardware id?

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Dankeschön -- die Chip-Bezeichnung wäre dann notwendig gewesen, wenn dir die genaue Bezeichnung des Boards nicht bekannt gewesen wäre oder es mehrere Editionen des Boards gegeben hätte mit unterschiedlichen Soundchips

Habe nachgesehen --

die neueste Revision des Audiotreibers auf der MSI Seite ist vom 18.8.2016 -
Auf Treiber und dann Betriebssystemversion auswählen...:
https://de.msi.com/Motherboard/support/Z170A-GAMING-M7.html
 

Könnte sein, dass sie die aktuelleren Nahmic Komponenten schon mit rein genommen haben
(Nahimic 2.2.11 + Realtek Audiotreiber Version 7855 war die Revision wo Nahimic sich des "AntiVirus-Problems" angenommen hat -- auf der MSI-Support-Seite bereitgestellt ist der Realtek Audiotreiber Version 7885)


Falls sie noch nicht mit implementiert wurden, kann man den Nahimic Soundenhancer auch manuell Installieren -- allerdings nicht die neueste Version weil die einen neueren Realtek Treiber benötigt als MSI bis jetzt zur Verfügung gestellt hat.
Zwar kann man direkt von Realtek den aktuellsten Treiber für den jeweiligen Chip beziehen und wäre damit immer am neuesten Stand - nur ich weiss bei deinem MSI Board nicht, wie viele Sonderfunktionen (wo MSI Eigensüppchen gekocht hat) dann davon betroffen sind wenn du einen Anderen als den Treiber vom Boardhersteller verwendest

Der Audio Chip laut Datenblatt Realtek® ALC1150
https://de.msi.com/Motherboard/Z170A-GAMING-M7.html#hero-specification


Kleine Anmerkung zu den Installern von MSI und co :::


Anscheinend mögen Installationsroutinen es laut vielen Supportbeiträgen nicht immer, wenn sie vom Desktop aus gestartet werden.
Meist quittieren sie dann mit "unsopported device" und ähnlichen die Installation und man fragt sich aufgrund der unsinnigen Fehlermeldung was da eigentlich schief gelaufen ist.
Leichteste Abhilfe: Entweder unter C:\ einen Ordner mit beliebigen Namen erstellen; Ordner samt Dateien dort hineinkopieren und starten oder von einen anderen beliebigen Ort aus der nicht allzutief verschachtelt ist was die Ordnerhierarchie betrifft
Auch immer achtgeben, dass die Ordner wenn möglich keine Leerzeichen und Sonderzeichen enthalten - da hängen sich auch mancherlei Installer dran auf und nerven herum.

Hoffe, dass damit das Problem gelöst ist -- wenn nicht schicke ich auch gerne noch die Links zum Installer von Nahimic bzw eventuell von Realtek --
Nur sollten wir da schrittweise vorgehen und wenn möglich bei den Original-Treibern des Boardherstellers bleiben

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

realtek audio treiber installiert... problem bleibt bestehen :<

während der installation ( nach dem neustart nach der deinstallation) kam folgendes

ファイルの添付: 
拍手1 Stats

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Hmm .. der Installationsfehler deutet darauf hin, dass er Nahimic nicht geupdatet hat weil der Audiotreiber ihm nicht gepasst hat
Vielleicht könnte da Abhilfe schaffen, diesen sauber zu deinstallieren - neu zu starten und den neuen zu installieren

Falls das nicht helfen sollte wäre hier der Direktlink zu den Realtek Treibern die Nahimic auf deren FB Seite verlinkt hat inklusive deren neueste Version:
https://www.dropbox.com/sh/bne1lf4hsb7mbsf/AABFco5LgzNv4UJO0rhgLmT4a?dl=0
(Nahimic 2.3.4 und Realtek 7931)
Nahimic 2.3.4 setzt aber zwingend den Realtek Treiber 7931 voraus -- dh. wieder die alten deinstallieren und die neuen installieren dass da keine Reste bleiben die da Probleme machen können

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

nahimic 2.3.4 installiert und es funktioniert wieder! \o/

dickes dankeschön! da wäre ich nie drauf gekommen das der was damit zutun hat <.<

拍手1 Stats

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Soo ich bins wieder mal liebe Community

Mittlerweile hat Asus für die Strix DLX Serie wohl einen Windows 10 Beta Treiber (v.1.1.10) herausgebracht, wo zumindest das Kompatibilitätsproblem mit Norton Security Geschichte zu sein scheint (Offiziell ist es ein Beta-Bugfix Release zur Korrektur von Problemen bzgl Cortana unter Windows 10).

Link: http://dlcdnet.asus.com/pub/ASUS/Audio_Card/Strix_Raid_DLX/Strix_Setup_1...

Für Strix Pro und Strix Soar ist ebenso ein Betatreiber veröffentlicht worden

拍手0

Re: Verbindung zum Norton Server - Unbekannter Browser-Fehler

Yes... da hätte ich wahrscheinlich als letztes dran gedacht, aber bei mir hat es auch an Sonic Studio gelegen.

Danke für den Tipp.

This thread is closed from further comment. Please visit the forum to start a new thread.