• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

拍手0

Stop Norton message ?

Norton message keeps popping up at bottom right corner - A monitor rule was detected for the application Windows Subsystem

Is this serious and if not, how can I stop it from popping out every few minutes.

Thanks.

ラベル: Notification

返信

拍手0

Re: Stop Norton message ?

Use the Firewall reset option in Norton Firewall settings to revert the firewall back to its defaults.  For some reason, this particular rule has been set to "monitor," which logs the number of times the rule is used.

拍手0

Re: Stop Norton message ?

I have tried this before and it did not work.  I have just tried again:

Settings-->Firewall-->General Setting and click on Use Default

Settings-->Firewall-->Intrusion and Browser Protection   click Use Default

Settings-->Firewall-->Advanced Program Control  click Use Default

Then restart Windows 10.

Same message appears; this time seems it seems more frequently.

Did I do something not to your instructions?

Accepted Solution
拍手2 Stats

Re: Stop Norton message ?

What you did does not fully reset the firewall and all firewall rules.

To reset the Norton firewall, from the main Norton Security screen click on Settings - Firewall. On the General tab, click on Reset beside Firewall Reset. Restart your computer. As you use programs that access your network/internet, the firewall rules will be created again.

Things happen. Export/Backup your Norton Password Manager data.
拍手0

Re: Stop Norton message ?

Thank you very much.  The message does not appear now.

This thread is closed from further comment. Please visit the forum to start a new thread.