このフォーラムスレッドには解決策が必要です。
拍手0

No Internet access on Secure VPN

I am finding that the Secure VPN solution does not work on some types of internet connections. The VPN looks like it connects in Norton 360 as it show I am protected with green outline, but my PC is showing no internet access and I am unable to ping ipv4 or ipv6 traffic.

After doing some testing I have found that the connection fails to properly work when I am on certain types of internet connections,

I am using a 5G modem that has,

  • GW IPv4 only, PC-IPv4+IPv6 enabled on interface, Internet has only IPv4 connection, VPN connections works
  • GW IPv4v6, PC-IPv4+IPv6 enabled on interface, Internet has IPv4 and IPv6 connection, VPN connections works
  • GW IPv6 only, PC-IPv4+IPv6 enabled on interface, Internet has only IPv6 connection, VPN connection fails,
  • GW IPv6 with IPv4 over 464Xlat, PC-IPv4+IPv6 enabled on interface, Internet has IPv4 and IPv6 connection, VPN connection fails,
  • GW IPv6 with IPv4 over 464Xlat, PC-IPv4 enabled on interface, Internet has IPv4 and IPv6 connection PC has only IPv4 connection, VPN connection works,

Are there any known issues with running Norton Secure VPN on a IPv4+IPv6 connection using 464Xlat?

返信

拍手0

Re: No Internet access on Secure VPN

The only thing I can think of is that Norton's VPN does not support IPv6. You can check this by using your second configuration above and checking your IP addresses at    https://whatismyipaddress.com/  You should see that no IPv6 address is listed.

So unless you have connections you need to make that absolutely require IPv6 you can do like many of us here have done and disable IPv6 on your PC's network adaptors. As IPv6 is still slowly being rolled out and IPv4 is still a viable option, most users will not notice any problems.

This thread is closed from further comment. Please visit the forum to start a new thread.