このフォーラムスレッドには解決策が必要です。
拍手1 統計

"Security" "Backup" and "Performance" all shown as "Fixing" .

For the last five days my Status window is showing Security, Backup and Performance all as "Fixing". There seems to be nothing i can do to see just what process is running or, if some sort of "Fixing" is actually taking place, how far Norton has got in doing whatever it is that it is doing. This took place after I did a so-called "Smart" scan and received the usual welter of marketing ploys to pay extra for different tools to do what Norton always normally did in the past. (No deal)  Day after day goes by and this does not change. What can I expect now? ~Is this "Fixing" status my new "Normal" or will it ever end? Am I open to attack until "Fixing" turns to "Protected"? My computer is turned off after each session so i don't know if i am supposed to leave it on and connected to the internet until Norton has finished this mysterious "process"? Anyone have any advice that doesn't require an IT Degree?

返信

拍手0

Re: "Security" "Backup" and "Performance" all shown as "Fixing" .

Did you try machine Restart (not Shut down)? 
Do you have any Windows Updates pending? 
Please try running Norton LiveUpdate + Restart (not Shut down) machine. 

Run Norton Autofix to detect and repair common problems
https://support.norton.com/sp/en/us/home/current/solutions/v15756942


Please include details:

  • Norton product or service name and version
  • Operating system - version / build 
  • Norton error message / error code / screen shot (mask personal info)
  • Steps to reproduce issue

Please post progress.  

拍手1 統計

Re: "Security" "Backup" and "Performance" all shown as "Fixing" .

Thank you BJM, I did the autofix and then the restart, which seems to have solved the problem - did take nearly two hours though!

Many thanks for the help.

拍手1 統計

Re: "Security" "Backup" and "Performance" all shown as "Fixing" .

Gardener07:

Thank you BJM, I did the autofix and then the restart, which seems to have solved the problem - did take nearly two hours though!

 Wow!?  two hours!?  wonder what the heck was going on for nearly two hours?  Thanks for posting progress. 

Gardener07:
For the last five days my Status window is showing Security, Backup and Performance all as "Fixing". There seems to be nothing i can do to see just what process is running or, if some sort of "Fixing" is actually taking place, how far Norton has got in doing whatever it is that it is doing. This took place after I did a so-called "Smart" scan and received the usual welter of marketing ploys [...].

Um, is it possible (last 5 days) "Fixing" started ~ Nov 14th.  Microsoft download Tuesday.  I'm wondering whether you ran Smart Scan while Windows was running updates.  Just guessing.  

Has it been awhile (5 days+) since your last machine Restart or Shut down?  Meaning do you leave machine on all the time? 

Um, is your Norton 360 v22.23.10.10?  Maybe, you received 22.23.10.10 ~ 5 days back and machine needed a Restart.   Just guessing, again.    

I'm hesitant to ask whether you run Fast Startup on or off. Norton Community has a member that follows me around objecting to any Fast Startup mention.   I'll just mention my preference is Fast Startup off.  Just me.

Cheers and Thanks again for posting progress.  

  • Norton product or service name and version
  • Operating system - version / build 
拍手0

Re: "Security" "Backup" and "Performance" all shown as "Fixing" .

Yes, a whole two hours spent staring at the progress indicator, God alone knows what sequence of processes were running/changing, I certainly don't. It is certainly possible that I did the "Smart" scan during that Windows update but I would have thought that either Windows OR Norton would have had some sort of priority which either queue'd one before the other, or else just failed one and given me a "Try later" message? Seems a pretty simple solution to a potential problem?  My computer is completely shut down after every session and has never been left running, though I did try that during the "Fixing in progress" problem to see if I got any sign of the "Fix" making headway and needed to be kept open to acheive completion - No indication of progress and it made no difference. Whatever, I'm just glad your advice worked and suitably grateful.  As for "Fast start-up", I am afraid I don't know what I have got!  At my age I'm just happy if the computer starts at all!

Best regards, I'm off to attempt to sort my stupid Printer (does it never end???!)

拍手0

Re: "Security" "Backup" and "Performance" all shown as "Fixing" .

Thanks again for posting progress.  

This thread is closed from further comment. Please visit the forum to start a new thread.