• コミュニティ内すべて
    • コミュニティ内すべて
    • フォーラム
    • 提案
    • ブログ
高度

お探しの情報が見つからない場合、 フォーラムで質問してください。

拍手0

Re: Norton 360 2.0 Memory Issues

I am running Norton 360 v2.0 and Windows XP Pro SP3.  My system has a 2.4 GHz Intel processor, 768MB of real memory and my virtual memory is configured such that it is automatically managed by Microsoft Windows. 

I am having the problem where ccSvcHst runs at a high CPU rate (>80% for an extended period of time, acquires memory at a high rate, and page faults like crazy.  I was seeing this after start-up and also when trying to run a back-up.  I disabled all of the automatic operations, including Automatic LiveUpdate and Automatic backups and that has seemed to settle the problem after start-up, such that ccSvcHst will run at a high CPU rate for some time after start-up, but will eventually settle down (approx. 15 min. or so) and not hog the entire machine.  This seems to be a stopgap and not a long-term "fix" as is evidenced by what I am seeing when trying to run a manual backup as described below.

I have run LiveUpdate and it says I have installed all available updates, but I also ran LUALL from the command line to make sure and it says that I have all of the current updates installed.

These are the steps and results I am seeing when running a manual backup:

1) I loaded the backup screen that takes quite a long time scanning the system (as I have seen referenced in several posts to this Community), during which ccSvcHst displays the behavior of high CPU rate, memory acquisition and high page faults. 

2) However, it eventually completes the scan operation after several hours and I then click on the "Run Backup Now" to backup to online storage. 

3) At this point, the backup status screen displays to show progress and under the word "Backup" (located above 2 status bars), the word "Scanning" appears and intermittently I see the words "Looking for files" (I think that is what it says), which flashes quickly before returning to the word "Scanning".

4) The top status bar creeps VERY slowly along from left to right and shows no identifiable movement after several hours of operation.

5) The strange thing is what ccSvcHst is doing at the time.  Using Task Manager, I notice that the ccSvcHst that was started by the SYSTEM (as opposed to the instance that shows as started by my userId) is running at a high CPU level (typically over 95% while nothing else is being done on the machine), the allocated memory value continues to go up and down, but steadily increases over time and the number of page faults increases rapidly to a value of over 3 billion!  The memory utilization goes as high as 234+ MB and the virtual memory usage climbs to over 500MB.  Over time, the memory value, for whatever reason will go back down to 30 MB or so and then start climbing again.  The page fault count will also be reduced to some smaller value and climb again to the high levels over time. 

Has anyone else seen this type of behavior and any ideas regarding how to avoid this behavior and get Norton 360 performing as expected?

Like others in this Community, I am a long-time and loyal Norton customer and would like to get the product working as expected and advertised because I have historically had no major problems with Norton Internet Security, including Norton AntiVirus, and they have provided me with excellent protection of my PC.  

Shawn

Message Edited by autiger82 on 09-12-2008 02:26 PMMessage Edited by autiger82 on 09-12-2008 02:48 PM