• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

"Revocation information"

I installed NIS yesterday and today I am getting "Security Alert" pop up boxes when I try to access Internet sites, including Norton Support.  The box contains the following text:

"Revocation information for the security certificate for this site is not available.  Do your want to proceed?"

If I click "Yes" the box usually goes away and immediately returns.  After several clicks on "Yes" it finally goes away and the site can be accessed.  How can I get rid of this?

Thanks for any help.

Replies

Kudos0

Re: "Revocation information"

I installed NIS yesterday and today I am getting "Security Alert" pop up boxes when I try to access Internet sites, including Norton Support.  The box contains the following text:

"Revocation information for the security certificate for this site is not available.  Do your want to proceed?"

If I click "Yes" the box usually goes away and immediately returns.  After several clicks on "Yes" it finally goes away and the site can be accessed.  How can I get rid of this?

Thanks for any help.

Accepted Solution
Kudos0

Re: "Revocation information"

Hi eailman:

Open Internet Explorer.  Go to tools>internet options>advanced tab.  Scroll down to security and uncheck "check for publisher's certificate" and check for server certificate revocation"

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos1 Stats

Re: "Revocation information"

Hi ealiman,

Make sure your system time and date are correct.  Also visit Microsoft Update or Windows Update, chose the "Custom" installation and install any Root Certificate update that is available.  The alert you are getting is from IE checking the validity of SSL Certificates on secure websites, which helps protect you from entering sensitive information on fake websites that are designed to look like the real thing.

Kudos0

Re: "Revocation information"

Thanks for the help.  It did the job even though I use Firefox.

This thread is closed from further comment. Please visit the forum to start a new thread.