• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Norton Power Eraser Has Successfully Restored Internet Connection Error

Hello,

The last few times that I have downloaded Norton Power Eraser and that I have tried to do a scan(s), the scan(s) do not finish & I get this warning: “Norton Power Eraser has successfully restored internet connection.

Hosts file and NPE proxy settings may have been modified.” I click continue, but after a while, I get the same warning and sometimes it asks me to let it report the error to Symantec (which I allow it to do).

I have tried making sure that the Default Settings were set for both Option Menus but that did not help, I tried setting NPE to Automatically Detect Settings but that did not help, I have tried different DNS services (Default, Norton DNS, DynDNS) but that did not help, I have run Ccleaner but that did not help, I have run Hitman Pro Free/Malwarebytes Antimalware Free/Emsisoft Antimalware Free/Avast Free & they all say that my computer is malware free, etc.

The current version that I tried was:

Version: 2.0.0.5.2

Revision: 6-1-2011

http://security.symantec.com/nbrt/npe.aspx?lcid=1033

I am using Windows 7 Ultimate 32-Bit with Service Pack 1 & fully updated, Avast 6 free, Secunia PSI, and DynDNS.

Does anyone have any ideas on how to fix this and/or what could be causing this problem?

Should I download & run a Norton/Symantec Uninstaller or something to fix a possible unclean uninstall of some previous/earlier Norton/Symantec software/program?

Thank you,

-John Jr :)

Replies

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

Hello,

The last few times that I have downloaded Norton Power Eraser and that I have tried to do a scan(s), the scan(s) do not finish & I get this warning: “Norton Power Eraser has successfully restored internet connection.

Hosts file and NPE proxy settings may have been modified.” I click continue, but after a while, I get the same warning and sometimes it asks me to let it report the error to Symantec (which I allow it to do).

I have tried making sure that the Default Settings were set for both Option Menus but that did not help, I tried setting NPE to Automatically Detect Settings but that did not help, I have tried different DNS services (Default, Norton DNS, DynDNS) but that did not help, I have run Ccleaner but that did not help, I have run Hitman Pro Free/Malwarebytes Antimalware Free/Emsisoft Antimalware Free/Avast Free & they all say that my computer is malware free, etc.

The current version that I tried was:

Version: 2.0.0.5.2

Revision: 6-1-2011

http://security.symantec.com/nbrt/npe.aspx?lcid=1033

I am using Windows 7 Ultimate 32-Bit with Service Pack 1 & fully updated, Avast 6 free, Secunia PSI, and DynDNS.

Does anyone have any ideas on how to fix this and/or what could be causing this problem?

Should I download & run a Norton/Symantec Uninstaller or something to fix a possible unclean uninstall of some previous/earlier Norton/Symantec software/program?

Thank you,

-John Jr :)

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

I am trying it while using Norton DNS, and I still have the same problem; I also forgot to add my second screenshot.

I am not using any proxies or custom Hosts Files, and my internet connection is working for my other programs & websites, except for Norton Power Eraser; this has been happening the last several times I have tried it in the last two months or less.

Accepted Solution
Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

If your router's firewall is ON, can you turn it OFF and let us know if you see this issue again.

Thanks,

Siddharth

Kudos1 Stats

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

Hello,

I turned off my Belkin Router's Firewall, and NPE was finally able to finish a scan, thank you. :)

But, isn't that a bit risky to have to turn off your firewall just to use NPE? :(

Is there anything that y'all can do in the next version to fix that, so that will not be necessary? :)

Thank you. :)

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

Hi goodjohnjr,

I am happy to know that NPE ran successfully after you disabled your router's firewall. But we understand that there must be a more long term solution to the problem you are facing. We have seen this issue on the forums a few times. We would like to see if there's a way to improve NPE. We would like to know your router's model name or number, so we can test NPE using a similar configuration in our labs.

Please send me a private message with information about your router, like the make, model, etc. If you can also include your router's firewall log generated at the time the problem occured, it would help us a great deal.

Thanks,
Siddharth

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

You are welcome and thank you, I have sent you a private message with the information that you requested, good luck. :)

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

Hi Sidhart,

I have the same issue with NPE. I am using win 7 64 bit. It did work fine and fixed all bugs. But two days later I had to run system restore by mistake and the bug has popped up. Now when I run NPE, it thouws same error as reported by John.

I am using BSNL's broadband with Nokia Siemens 1600 WIFI router, disabled Firewall still fails to work.

Any thoughts please?

BR
Samin 

Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

This post has been moved to its own thread.
Kudos0

Re: Norton Power Eraser Has Successfully Restored Internet Connection Error

Moved to own thread for better exposure.

This thread is closed from further comment. Please visit the forum to start a new thread.