Kudos0

What is VSS Quiescing?

I finally got around to installing one of my versions of Ghost 15 on my main system.

But when I create an image in windows and then go to restore it from the recovery disk I get this warning:

"This backup was captured when your machine was under high load.  It should recover normally but you may wish to optimize your backup schedule to facilitate VSS Quiescing"

I never seen that error before, and it's a little unnerving.  The image did restore correctly but I can't figure out why it's happening.

I tried throttling back the performance slider and the image took more than twice as long, but that didn't help.

I then tried the option "Perform Full VSS Backup", and that didn't help.

I then did both, VSS backup and throttled it back and that also didn't help.

I then did all the above after ending every process I could think of and left my system unused and that didn't help.

Although this is an old system, the specs are higher than my netbook that run one of my other versions of Ghost 15 and never had a problem.

This has a P4 3.2Ghz with 2GB RAM running windows XP SP3.

When the image is being made the CPU runs between 20-30% usage and I still have over a GB of free RAM availible.

Thanks,

Dave

Replies

Kudos0

Re: What is VSS Quiescing?

Here is the error I get.

From the recovery disk, after selecting one of the images this box pops up after I click the Next button.

Running vssadmin list providers shows both 'Symantec Software VSS Provider' and 'MS Software Shadow Copy provider 1.0'

Kudos0

Re: What is VSS Quiescing?

I made some progress, I'm finally able to make an image using the setting  "Perform Full VSS Backup", without it giving me the error.

What I find interesting is when I use that setting, the event viewer shows that Symatec SymSnap is running while I assumed that setting was for MS volume shadow copy.

Earlier I found that even though 'MS Software Shadow Copy provider' was listed when I ran vssadmin list providers, it wasn't working correctly. Under "Component Services" in the control panel, Volume shadow copy provider was listed but the component section was empty.

I also couldn't start the "MS Software Shadow Copy Provider" service because the process ID disn't match what was listed in the registry.

I tried to fix VSS but was unable to run one of the commands without an error.  "DLLInstall in swprv.dll
failed. Return Code was: 0x8000ffff"

I ended up unistalling Ghost and then rebuilding the COM+ catalog, then I was finally able to reregister all the VSS files.

I still can't get an image to not give me that error but at least for now I can using the  "Perform Full VSS Backup" setting.

I'll try again tomarrow. 



 

This thread is closed from further comment. Please visit the forum to start a new thread.