• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Online Vault - unable to login

I am having the exact same problem described in this thread, but I guess it is too old and it won't let me reply to it:


There was no solution listed?

My problem started on Saturday night (September 15), I could no longer login into my Identity Safe (running NIS 2012 on Windows 7 Professional).  I tried upgrading to NIS 2013 and the problem is only worse as their no off-line vault any more, so no passwords at all on this computer.  I tried to connect from my other two computers Sunday and same problem, but did NOT  upgrade those to NIS 2013, so I have off-line vaults with only partial information.

As the previous thread stated the link "https://identitysafe.norton.com/vaultLogin" also does not work from any of my computers. LIve updates are fine and I know the Norton Account is being validated as a wrong password returns an immediate error.  Also the Norton "Manage" link also does not work, but I can log onto the Norton site and view my account details without any issue.

Considering the error message states that "A network errors preventing access to your Norton account", I decided to try my work computer for this link:  "https://identitysafe.norton.com/vaultLogin"  Oddly when I am connected to my company's VPN, the link works and I can log into the portal.  When I disconnect from the VPN, the link times out on my work computer.  This got me thinking it was DNS issues, so I tired multiple DNS server within my router and reboots with no luck.

Oddly, on one of my computers I was able to successfully logon into the identify safe on-line and took the opportunity to backup my data.  After those few lucky minutes the link to https://identitysafe.norton.com/vaultLogin wasn't working.

I am at a loss as to what is going on.  Is it my internet provider, is Norton servers or is just my Norton Account On-line vault corrupted?

Any help or suggestions is appreciated.

2   0   0   0  -  3   0   0   0 xe-1-1-0.cr2.dfw2.us.above.net  4   5   5   5 xe-4-2-0.cr2.iah1.us.above.net  5   37   37   49 xe-2-0-0.cr2.lax112.us.above.net  6   37   37   37 xe-8-0-0.mpr1.lax12.us.above.net  7   Timed out   Timed out   Timed out        -  8   Timed out   Timed out   Timed out        -  9   Timed out   Timed out   Timed out        -  10   Timed out   Timed out   Timed out        -  

Trace aborted.



Re: Online Vault - unable to login


First thing would like to share is, If you have the local vault configured in 2012 product and if you are upgrading to 2013 product, you will be able to login to your existing local vault. The local vault will be available unless you move it online or delete it.

Next is, your actual issue with the logging to your online vault from the product or through the portal(identitysafe.norton.com) or both?

When you say "Oddly, on one of my computers I was able to successfully logon into the identify safe on-line and took the opportunity to backup my data." is this through the product installed on your machine or by logging into our portal website?




Re: Online Vault - unable to login

No I can tell you that after I tried the upgrade to NIS 2013, there is no vault access.  The way it works in NIS 2012 is if something happens and you are not synced on-line, you can still access the local / offline coy.  Now NIS 2013, since I can't logon to the Norton Account through Identity safe I don't have access to any vault data on the computer.  The other two computers that won't logon to the Norton Account through the NIS 2012 vault, still allow me access to the local / off-line vault.

I have three personal computers all running NIS.  When the the problem first started all were running NIS 2012 with their vaults successfully synced.  On one of the computers still running NIS 2012 I was temporarily make a logon to the Norton Account to sync the on-line Vault. This was a one shot deal as I the next reboot will not let me sign back on.  As a secondary test, as recommended in the original posters thread, I have tried to logon to the portal as well (https://identitysafe.norton.com/vaultLogin) and found that link time out on all my computers (other than when on my work computer connected to the company VPN).


Re: Online Vault - unable to login

I did some further testing this weekend...if I bypass my router and connect the computers directly to my calble modem, then Idnetity Safe and Manager Norton (sitedirector.symantec.com / manager.norton.com) works fine.  I have not changed anything on my router and it has been in place for several year with no issues.  All the problems with Norton started on September 15th with all my computers.  I have other internet issuesand the Norton Live Updates work fine.  So what could have changed on September 15th that these two Norton services are no longer working for me from behind my router (D-Link DIR-825).


Re: Online Vault - unable to login

No one has any idea?

This is a major pain and the integrated Identity Safe is one of the main reasons I have stayed with Norton.

This thread is closed from further comment. Please visit the forum to start a new thread.