• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

No Norton Toolbar In Google Chrome

I am running Windows XP Home SP3 fully updated with Windows Update and NIS 2012 Version 19.9.0.9

I have just installed Google Chrome (23.0.1271.64) and to my surprise there is no Norton Toolbar

If I click on [Customise and control Google Chrome]  [Tools]  [Extensions],  I get the message "Oh dear ... You have no extensions :-( "

Is there a way I can add the Norton Toolbar extension to Google Chrome

Replies

Accepted Solution
Kudos0

Re: No Norton Toolbar In Google Chrome


PinguJohn wrote:

I am running Windows XP Home SP3 fully updated with Windows Update and NIS 2012 Version 19.9.0.9

I have just installed Google Chrome (23.0.1271.64) and to my surprise there is no Norton Toolbar

If I click on [Customise and control Google Chrome]  [Tools]  [Extensions],  I get the message "Oh dear ... You have no extensions :-( "

Is there a way I can add the Norton Toolbar extension to Google Chrome


Make sure you have run LiveUpdate manually a few times, rebooting as necessary, until no updates are available.

Try clicking on Support - Get Support to run  Autofix to check your installation and fix what it finds.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: No Norton Toolbar In Google Chrome


PinguJohn wrote:

I am running Windows XP Home SP3 fully updated with Windows Update and NIS 2012 Version 19.9.0.9

I have just installed Google Chrome (23.0.1271.64) and to my surprise there is no Norton Toolbar

If I click on [Customise and control Google Chrome]  [Tools]  [Extensions],  I get the message "Oh dear ... You have no extensions :-( "

Is there a way I can add the Norton Toolbar extension to Google Chrome


Hi PinguJohn,

 

That version of Chrome you mentioned, v 23.0.1271.64 was just released today. I don't know if that would have anything to do with this, but maybe. I received my update today without incident and Norton toolbar is still there.

 

You said you had no extensions, so asking you if the toolbar is hidden by clicking the X at far left wouldn't be it.

 

My suggestion would be to uninstall then reinstall the Chrome browser. After the reinstall, make sure the Norton icon with green check, is sitting next to the customize icon, the one with three horizontal bars.

 

If still no luck, follow the instruction in this post ... Reinstall Chrome Extension

 

 

 

Ed

Kudos1 Stats

Re: No Norton Toolbar In Google Chrome

Thanks for your speedy replies.

peterweb,

As sugessted, I ran LiveUpdate manually a few times until no updates were available. No rebooting was necessary, and this made no difference.

I then clicked on Support - Get Support to run Autofix. This checked my installation, ran installation repair and reported 'We have successfully fixed 1 item'

I then rebooted and I now have the Norton Toolbar icon with a green check siiting next to the Chrome Customise Icon.

Thanks for the solution.

Kudos0

Re: No Norton Toolbar In Google Chrome

Glad to hear you found the solution.

Not sure which action fixed things, but the end justifies the means. It may have been the reboot.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: No Norton Toolbar In Google Chrome


PinguJohn wrote:

Thanks for your speedy replies.

peterweb,

As sugessted, I ran LiveUpdate manually a few times until no updates were available. No rebooting was necessary, and this made no difference.

I then clicked on Support - Get Support to run Autofix. This checked my installation, ran installation repair and reported 'We have successfully fixed 1 item'

I then rebooted and I now have the Norton Toolbar icon with a green check siiting next to the Chrome Customise Icon.

Thanks for the solution.


I had the same problem as you and after reading your post did the same as you, guess what, problem fixed, I then followed cohbrazs' instructions to fix the slow down in Chrome because of the toolbar bug and it also fixed that problem, here it is in case you haven't tried it.

 

1) Open Chrome and type "about:plugins" in the address bar.

2) When the plugins page opens, click Details in the upper right side fo the page.

3) Near the top of the page will be 2 files for Adobe Flash Player.

4) Find the file with the location that ends in Pepper Flash or pepflashplayer.dll.

5) Click Disable for this file and restart the Chrome browser.

6) Go to: get.adobe.com/flashplayer/ and dowenload the latest version of Flash Player.

7) Once it installs, restart Chrome.

 

Replies are locked for this thread.