• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Still issues with NIS 2013?

I am using NAV 2013 and have no problems on WIndows 7 x64.  I never knew NIS 2013 had problems but saw some 2+ month old threads on this message board.  

What were the initial NIS 2013 problems?

Where the problems fixed, is it good now?

Were the problems only  on Windows 8 or all Windows?

Thanks for answers. 

Replies

Kudos0

Re: Still issues with NIS 2013?

I am using NAV 2013 and have no problems on WIndows 7 x64.  I never knew NIS 2013 had problems but saw some 2+ month old threads on this message board.  

What were the initial NIS 2013 problems?

Where the problems fixed, is it good now?

Were the problems only  on Windows 8 or all Windows?

Thanks for answers. 

Kudos1 Stats

Re: Still issues with NIS 2013?


9nines wrote:

I am using NAV 2013 and have no problems on WIndows 7 x64.  I never knew NIS 2013 had problems but saw some 2+ month old threads on this message board.  

What were the initial NIS 2013 problems?

Where the problems fixed, is it good now?

Were the problems only  on Windows 8 or all Windows?

Thanks for answers. 


Hi,

No product is perfect. When problems are found/reported the team works hard to correct them quickly. The latest version started out good and has gotten better. Is it perfect? No! Neither the software nor the programmers are any more perfect than the users. All are subject to error and malfunction. This being the case we all to the best we can.

Stay well and surf safe

Dick Win 10x64 current current NSBU
Kudos0

Re: Still issues with NIS 2013?


dickevans wrote:

9nines wrote:

I am using NAV 2013 and have no problems on WIndows 7 x64.  I never knew NIS 2013 had problems but saw some 2+ month old threads on this message board.  

What were the initial NIS 2013 problems?

Where the problems fixed, is it good now?

Were the problems only  on Windows 8 or all Windows?

Thanks for answers. 


Hi,

No product is perfect. When problems are found/reported the team works hard to correct them quickly. The latest version started out good and has gotten better. Is it perfect? No! Neither the software nor the programmers are any more perfect than the users. All are subject to error and malfunction. This being the case we all to the best we can.

Stay well and surf safe


Thanks, but were the specific issues that made some message posters call it a debacle and caused them to go back to NIS 2012?

Kudos0

Re: Still issues with NIS 2013?

Hi 9nines,

Have a look at these and see if you can get concise enough info from them - it appears some are solved and others are still open.

http://community.norton.com/t5/forums/searchpage/tab/message?filter=location&location=forum-board%3Anis_feedback&q=NIS+2013+issues

Kudos0

Re: Still issues with NIS 2013?

I am still using NIS 2012 on my Windows 8 64-bit desktop because I had the following issues with NIS 2013:

- Shut down and restart hangs where the hard drive light stopped flashing and no CPU activity was apparent, even though the Restart or Shut Down screens remained on for indefinite periods.

-  Auto Fix attempting to turn back on the firewall or real time protection crashed Norton.  (Seems they've addressed this one).

- Individual programs (Photoshop Elements 6, Adobe Reader, Outlook and Word 2007, among others) either wouldn't open or would hang.

- Slow loading web pages in IE 10.

- Action Center notifying me there was no firewall or anti-virus protection.  On my Windows 8 64-bit netbook with NIS 2013 I continue to get these notifications, but I just disable them.

I've seen quite a few complaints about these same issues from a number of people, so I don't think my problems are isolated.  There must be something about the specific configurations of some machines that create problems with Norton.

I tried all the suggestions in this and other forums but found that the only consistent (and immediate) solution was to roll back to NIS 2012, which I have been using for a couple of months now with absolutely no problems.  A while back I even reinstalled NIS 2013 on my desktop to collect logs for a Symantec tech, experienced three or four major crashes, sent off the logs, and didn't hear anything since.

At some point I may try to go back up to NIS 2013 on my desktop, but I'm not in any real hurry since I spent so much time and frustration already.  I'll wait until it seems they've addressed the specific issues.

This thread is closed from further comment. Please visit the forum to start a new thread.