Kudos0

Mozilla firefox

I updated Mozilla firefox and it's telling me Norton Vulnerability is not compatible and has disabled it. Anyone know what's going on or what I can do about this?

Replies

Kudos0

Re: Mozilla firefox

I updated Mozilla firefox and it's telling me Norton Vulnerability is not compatible and has disabled it. Anyone know what's going on or what I can do about this?

Kudos1 Stats

Re: Mozilla firefox

Hi shawn9254,

There is a known incompatibility with Norton Vulnerability Protection and Firefox 22.0 which is addressed by Tony-Weiss in this post.

Check out the latest information there to see if it helps to explain the current situation.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
Kudos1 Stats

Re: Mozilla firefox

shawn9254 wrote   I updated Mozilla firefox and it's telling me Norton Vulnerability is not compatible and has disabled it. Anyone know what's going on or what I can do about this?

You can do what I've done and stay with Firefox 21, until this issue is resolved. Then, you still have NVP operational. You can revert by downloading FF 21 from   www.filehippo.com    

This thread is closed from further comment. Please visit the forum to start a new thread.