• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Error 8921,229 live update failed to complete


Is there something up with the Norton live update servers?  Just that over the last week I haven't been able to connect. I get the 'Error 8921,229 live update failed to complete' every time.

I'm running norton NIS 2013 ( with no other antivirus/firewall etc installed alongside...

I haven't installed/uninstalled anything from when it worked to when it stopped, nor have I fiddled with any settings.  I can access absolutely every other site as usual which is why I think maybe something Norton's end???

I've now since tried the following:

- Uninstalled and reinstalled windows (I do this every 6 months anyway to keep things fresh)

- Checked auto detect internet connection, it's off

- Rebooted, tried live update again and again, one attempt after another

- Run Norton autofix as suggested but get "We're unable to find an automated fix for this issue"

Tried the following suggested posts:



Interestingly it pauses for a few seconds before the message so it looks like it's trying to connect to the server but perhaps not getting anything back?



Re: Error 8921,229 live update failed to complete

Hi icePhalanx

Is there any trial security software being installed with your windows operating system.  Can you check in the windows add/remove programme, programme files and programme data?

Have you tried restarting the computer and then get updates?

You don’t say what version of windows you are running so the below link may or may not be applicable.

Click go to solution on the link below





Re: Error 8921,229 live update failed to complete

Hi icePhalanex,

This Knowledge Based Article is what Norton suggests as a starting point for your situation.


Re: Error 8921,229 live update failed to complete

Thanks for the replies, seems I've been a little hasty in thinking it was the Norton servers.  I've taken my laptop to another wireless network and the live updates have worked, so it must be something on my Virgin Media connection.

If I find what it is then I'll post it up here in case any other Virgin Media customers have the same issues.


This thread is closed from further comment. Please visit the forum to start a new thread.