• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Unable to turn on smart firewall.

Hi all, I'm experiencing problem with my Norton Internet Security software running on windows 8. Two days ago my Norton anti-virus software notified me that the "Smart Firewall" is disable. I tried the Auto-fix function several times and I even tried to turn it on under the "Network" setting section, but nothing is working. Any suggestions?

Picture 1 of 2 showing that my smart firewall is disable and it want me to run the auto fix:

Picture 2 of 2 showing that the auto-fix option failed


Thank you.



Accepted Solution

Re: Unable to turn on smart firewall.

Hi tancheeping

Try restarting the computer?

Have you or have you ever had any other security software including any trial security software on the computer including Norton?  If so what is it?  

Can you check in windows add/remove programmes, programme data and programme files for any security software that may have been bundled in a download?

Can you check on the computer clock that the following are correct?

The time?

The day?

The month?

The Year?

The time zone?

Its written like this because in the past people check the time only and one of the others is incorrect and is causing problems for the Norton product.

To check the above click on the clock in the task bar, on the dialogue box that opens click on, change date and time settings.   

Check for Norton updates manually or right click the Norton icon in the task bar and click, run live updates, and then recheck until there are no more updates restarting the computer as requested.



Kudos1 Stats

Re: Unable to turn on smart firewall.


May I suggest that you use the Norton Remove and Reinstall Tool


to repair the copy on your system

Keep us posted

Dick Win 10x64 10586 current NSBU
Kudos1 Stats

Re: Unable to turn on smart firewall.

Hi there, thanks for your advice. The smart firewall seem to be working again after I run the LiveUpdate. I guess it's a path it downloaded that make the smart firewall works again. Thanks to everyone else who look into my issue.


This thread is closed from further comment. Please visit the forum to start a new thread.