• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Norton Anti=Spam preventing send e-mail in Outlook 2013

Just set up a new computer, Dell 8700.  I am using NIS -21.1.0.18.  Windows 8.1 64 bit and Outlook 2013.  When I try to send an e-mail it goes into the Outbox but does not get sent.   Mail in Outbox loses italic format.  If I go into my Outbox, open mail, and then send it, the e-mail is successfully sent.

If I disable the Norton anti-spam Outlook add-in, the problem described above does not occur, i.e.,  mail in outbox does not lose italic format and it is sent immediately.  Is this a known problem (I've seen reference to similar issues) ....with a solution?  

Thanks.

Replies

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Just set up a new computer, Dell 8700.  I am using NIS -21.1.0.18.  Windows 8.1 64 bit and Outlook 2013.  When I try to send an e-mail it goes into the Outbox but does not get sent.   Mail in Outbox loses italic format.  If I go into my Outbox, open mail, and then send it, the e-mail is successfully sent.

If I disable the Norton anti-spam Outlook add-in, the problem described above does not occur, i.e.,  mail in outbox does not lose italic format and it is sent immediately.  Is this a known problem (I've seen reference to similar issues) ....with a solution?  

Thanks.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I'm having the same problem. Oddly I am only having it on 1 PC out of 2.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I am having the same problem with MS Outlook 2010. It started on about 22 October

Mails stuck in the Outbox, could only send them by double clicking and then resending.

Running Norton 360 Standard v 21.1.0.18

Windows 7 SP1

Email provider is g.mail running IMAP / SMTP

After much investigation, solution / workaround has been to disable the Norton AntiSpam plug in.

Any one else found the same solution.

Many thanks

Broadbob

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Maybe they are on different versions of NIS / 360
Broadbob
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Exact same problem. I upgaded to Windows 8.1 64-bit and installed NIS 2014 at the same time. I'm using Outlook 2010. I currently have the latest updates, but have to keep Anti-Spam disabled... significantly descreasing the value of the NIS product.

Kudos2 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Exact same problem, it took awhile to figure out but by disabling the Norton Antispam Outlook Plug-in in Outlook under Options/Add-ins the problem was solved.  This is occuring on both Win 7 and Win 8 equipped computers running Office 2010.  This problem started right after upgrading to NIS 21.1.0.18.

Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi all,

Thanks for reporting this issue.

We'll look into it.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Microsoft Community Link to prSAME EXACT PROBLEM on Win 8.1 and NIS 2014 current updated version.  ALL emails get stuck in outlook.  I started Outlook in "SAFE" mode and tried again.  Outbox problem solved.  Went back to Outlook normal mode and tried disabling Norton Anti SPam.   Closed and restarted Outlook with NIS AntiSpam disabled and  the email send problem was solved.     I have two other computers running WIn 7 and OUtlook 2010 and NIS 2014 no problems with them so far.

I reported this problem, and temporary  work around on the Microsoft Community Website: 


Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi,

I've sent you a Private message  ) with the steps to collect logs. Please take a look at it when time permits.

If you are experiencing this issue and haven't received the instructions via a Private message, please let us know. Thank you for your patience.

Gayathri Rajendiran
Norton Forums Administrator
Symantec Corporation

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

It also might be worth noting that I only had this problem with a POP3 account in Outlook. The hotmail account I had set up worked fine.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I am having the same problem with sending email with Outlook 2010 on Windows 8.1 64 Bit on TWO PC's.  I also have already isolated  and disabled the AntiSpam component.  I my case, however, the problem actually FIRST started in the afternoon of the 26th, this past Saturday JUST AFTER running LiveUpdate, which I do manually.  Both PC's were already running Version 21.1.0.18 (MsouPlug.dll 21.1.0.18) and were working properly with the AntiSpam component running just prior to the LiveUpdate session!

Thanks for your help!

David

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I downloaded and ran the error collection iutility as you requested.  Unfortunately when I tried to upload it to the url you provided,  I was easily able to log on, but after selecting the file the uploads failed about 6 times.  All I get is a red Symantec message saying tht it was unalble to upload the file due to an unspecified security error and I was then forced to re log on. After the 6th attempt I understand that it will not work.

I was able to re create the problem by simply re-enabling the Norton AntiSpam add in for outlook.  As soon as I did that all sending of emails were again blocked.  When I disable it and reopen outlook, emails sending restored.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I uploaded them to you this morning.  I used the utility you sent.  Did you receive them?

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Actually, we did not write down the exact time and date that the problem started, but it was possibly later on 10/25 or on 10/26.  We frequently hit the live update button, and it is possible that the problem may have started after a specific live update.  I don't know for sure about that.  What is certain is that disabling the AntiSpam plug in definitely clears the proble. Once you shut down outlook and restart it fresh.  We have replicated this exact succession a few times and it reliably repeats.

Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Same issue ... After updating from NIS v20 to NIS v21.  Eight of the twelve systems that were updated now have this Outlook send issue.

The problem was seen by the users of these systems (myself included) immediately after the v21 update was finished (and yes, thoroughly LiveUpdated).

Going into the Outlook Outbox, opening the failed (unsent) message and clicking Send a second time works on about half of these systems to complete the send operation - on the other affected systems it simply refuses to successfully send (and no reported error message, BTW).

On all affected systems, disabling the Norton Anti-Spam plugin (using Outlook's COM addins control) corrects the problem.

The affected systems include OS versions: WinXP, Win7 (both 32 and 64 bit), and Win8.1 (both 32 and 64 bit).

The MS Outlook versions on these systems include 2003, 2007, and 2010 (both 32 and 64 bit).

The Outlooks on all the affected systems are part of MS Office Suite (year) (Pro Edition) - But so are the Outlooks on the thus far unaffected systems.

Kind regards,

John

Kudos2 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Follow-up to my previous post...

On each affected system that is running Outlook 2010, re-enabling the plugin for additional testing, causes Outlook to crash then on subsequent restart it throws the following fault message ...

At which point, and regardless of which selection is made (Yes/No), it will then crash again.  After the second crash and restart (and regardless of which Yes/No choice was previously made) Outlook then starts successfully, however the Norton plug-in will be in the disabled state even if (No) was selected at the fault prompt.  At this point the plugin can once again be successfully re-enabled.  Unfortunately as soon as it is re-enabled the send failure reoccurs and continues to occur until the plugin is again disabled.

Kind regards,

John

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013


avjohnnie wrote:

Same issue ... After updating from NIS v20 to NIS v21.  Eight of the twelve systems that were updated now have this Outlook send issue.

The problem was seen by the users of these systems (myself included) immediately after the v21 update was finished (and yes, thoroughly LiveUpdated).

Going into the Outlook Outbox, opening the failed (unsent) message and clicking Send a second time works on about half of these systems to complete the send operation - on the other affected systems it simply refuses to successfully send (and no reported error message, BTW).

On all affected systems, disabling the Norton Anti-Spam plugin (using Outlook's COM addins control) corrects the problem.

The affected systems include OS versions: WinXP, Win7 (both 32 and 64 bit), and Win8.1 (both 32 and 64 bit).

The MS Outlook versions on these systems include 2003, 2007, and 2010 (both 32 and 64 bit).

The Outlooks on all the affected systems are part of MS Office Suite (year) (Pro Edition) - But so are the Outlooks on the thus far unaffected systems.

Kind regards,

John


John,

Many thanks for this info.  Just to clarify for my setup:

- Norton 360 Ver 20.4.0.40

- Windows 7 Home Premim 64-Bit

- Office (Outlook) 2003

If I allow Norton to update my version to 21x , I'll have a fairly high probability that I'll encounter the "send" problem in Outlook '03?

After reading your post, I disabled my Norton's "auto-upgrade of new versions" option until we hear more about this issue from Norton's staff.

Regarding your temporary fix within Outlook, do I have this right? :

We will need to disable the Anti-Spam plugin in Outlook.  Disabling it within Norton won't fix the issue.

Here's my screencap from Outlook '03 where I think you're referring to disabling Norton's Anti-Span Plugin from within Norton.  I right-clicked on the Norton Anti-Spam toolbar and selected "customize" and then the following pup-up dialog appears. 

I then need to un-check the "Norton Antispam Outlook Plugin" opion.

Is this the right way to disable the plugin in Outlook?

Windows 7x64 Home Premium OEM Ver / MoBo: ASUS P7P55D-E / CPU: Intel i5-650 / RAM: 16 Gb Corsair DDR3
Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

If you are still on v20 and not experiencing the "ghost folder" creation issue that version can cause with certain Outlook/Office MS Service Packs, then you shouldn't need to disable the Norton Anti-Spam plugin unless you plan to upgrade to v21 prior to Norton announcing that the send issue has been fully resolved ... And then only if you experience the mail send problem.

If for some other reason you still wish to disable the Anti-Spam plugin, then yes - unchecking the selection box in the area you discovered will do the job.

FWIW, Due to this discovery and several others which I've posted about in other forums, today's primary chore will be to rollback all my personal, and my company's upgraded systems to v20.

The empirical evidence I've witnessed thus far indicates that V21 is still not fully consumer ready, IMHO.

Kind regards,

John

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013


avjohnnie wrote:

If you are still on v20 and not experiencing the "ghost folder" creation issue that version can cause with certain Outlook/Office MS Service Packs, then you shouldn't need to disable the Norton Anti-Spam plugin unless you plan to upgrade to v21 prior to Norton announcing that the send issue has been fully resolved ... And then only if you experience the mail send problem.

If for some other reason you still wish to disable the Anti-Spam plugin, then yes - unchecking the selection box in the area you discovered will do the job.

FWIW, Due to this discovery and several others which I've posted about in other forums, today's primary chore will be to rollback all my personal, and my company's upgraded systems to v20.

The empirical evidence I've witnessed thus far indicates that V21 is still not fully consumer ready, IMHO.

Kind regards,

John


John,

   for your info.

I'll keep my auto-upgrade option disabled in 360 for a the present.  I'd like to read more feedback about V21 before installing it.

I usually tend to delay updates for this reason, just to allow more time to read other user's info about how it's going with the update.

If this case, if Outlook '03 had been the only version (vs '07,10,13) that's been affected by the V21 issue, I'd certainly understand that as I'm running a dinosaur version with '03  :) .  It's all I've needed for several years but I'll have to consider '10 or '13 versions by next April when MS discontinues the support (along with XP), unless MS delays that timetable.

Windows 7x64 Home Premium OEM Ver / MoBo: ASUS P7P55D-E / CPU: Intel i5-650 / RAM: 16 Gb Corsair DDR3
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I'm only seeing this problem with Outlook 2010 calendar invitations. These do not get sent but stay in the Outbox. All normal mail is getting sent and the progress indicator in the tray pops up to show the mail is being sent. When I disable the Anti-spam add-in everything works fine.

Please post when this problem has been fixed so I can reenable the anti-spam component of NIS 2014. Thanks.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I have the same problems in Windows 7 but only for agenda items, not for sending e-mails.

I shut down the AntiSpam in NIS2014 and agenda items are send.

Installing NIS2014 also removed al my mail rules in Outlook.

So I am not amused with NIS 2014 at the moment..........

I fact I am very disappointed........

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I shhould have noted that I am on Win7-64 and the problems did not start w/ the initial installation of NIS 2014 but appear to have started the morning of Oct. 17 based on messages like this in the Event Log:

Failed to get the Crawl Scope Manager with error=0x80070002. (Event ID 34)

Failed to determine if the store is in the crawl scope (error=0x80070002). (Event ID 35)

The application is Outlook. These errors went on until Oct. 31 when I noticed a batch of undelivered meeting invites in the Outbox. Once I found from this forum (and others) that disabling Norton anti-spam in Outllok was a solution, I have seen no more of these errors.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I am experiencing this, same ertror message as reported by @avjohnnie. Please send instructions.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Update: A full uninstall (Norton Remoal Tool) + immediate LiveUpdate fixed it for me.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013


kcren wrote:

Update: A full uninstall (Norton Remoal Tool) + immediate LiveUpdate fixed it for me.


Didn't do me any good. Hopefully they are making progess on fixing this.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Didn't do any good for me, either. I also have NIS 2014 on a Windows 8.1-64 system w/ Outlook 2010 and am having the same problem as on the two Win7-64 computers. I'm thinking of just reverting to NIS2013 until there is a solution.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I have the same problem, with slightly different specifics. With Norton anti-spam add in enabled, Outlook 2013 e-mails send OK, but meeting requests stay in Outbox, even after I open and 're-send' them.  However when I cancel a meeting, the cancel message goes to the Outbox and stays until I open and then re-send it; then it is sent OK. When I disable Norton anti-spam all e-mails and meeting requests and cancellations are sent normally. I have repeated this several times with the same result.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I have reverted to version 20.1.0.24 and the problem has gone away. Guess I'll just stay on this version until there is a fix.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013


jmbissell wrote:

I have reverted to version 20.1.0.24 and the problem has gone away. Guess I'll just stay on this version until there is a fix.


If your Outlook2010 happens to be a 64bit installation version then although you'll see the v20 Anti-Spam plugin listed among the Outlook COM plugins, it will also always be disabled because it's not compatible with Outlook2010/64BIt.

v21's Outlook COM plugin adds 64bit operability, but thus far it unfortunately also has functionality issues on many Outlook configurations (both 32 and 64 bit).

I'm sure the problem is being worked on.

Kind regards,

John

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I am running Outlook 32-bit on all my computers.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

My PC has exactly the same symptoms as those described by the original thread author (sibbaldus), however there is a slight variation in configuration (different windows version).

I am using NIS - 21.1.0.18.  Windows 7 64 bit and Outlook 2013 32 bit.  When I try to send an e-mail it goes into the Outbox but does not get sent.   If I go into my Outbox, open mail, and then send it, the e-mail is successfully sent.  If I disable the Norton anti-spam Outlook add-in, the problem described does not occur.

I am happy to provide further details if it will help Norton debug this issue.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I having the same problems, started evening of November 17, 2013

Win 7, 64 bit, Outlook 2010 32 bit.

I am using NIS - 21.1.0.18

Email goes to Outbox – opening in outbox and resending does not work

Disabling Norton anti-spam works

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I have the exact same problem as well.  Only calendar invitations are affected.

 

I'm running NIS 21.1.0.18, Win 7 Pro 6.1.7601 SP 1, OL 2010 14.0.7601.5003 (32-bit)

 

I disabled the Norton add-in, closed OL, logged off, logged back on, opened OL, and then was able to send each one from my Outbox one-by-one.  

 

However, my account is bombarded with spam, which the add-in filters very effectively, so it would be nice if Norton could fix this bug.  

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

My Outlook 2010 stopped sending and receiving messages a few days ago. Finally I figured that when I disable Norton "Smart Firewall" everything works fine. I have NIS 21.1.0.18. How can I fix this so I have the firewall on and use Outlook???

Lou

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi

I have not tried the Firewall route to solve the problem

Try disabling the Norton AntiSpam add in.

It worked for me and others.

Home Tab / Options / Addins/ manage Com add ins/ Go/ Untick the Norton Antispam add in. Restart Outlook

See also

http://www.msoutlook.info/question/88

on how to get to the  Addins

Maybe you can then resatrt the Firewall

Hope this helps you.

Broadbob

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Thanks!

I "remove"d the add-in from Outlook options, but still had the same problem. I had to disable the "smart firewall" to fix the problem at least temporarily.

Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi everyone, 

Thanks for all your patience.

We've released a patch addressing this issue. You should be able to get this patch via Live Update.

 

Product Version remains the same: 21.1.0.18

 

Please let us know this resolves the issue.

 

For more details, Check out the original Norton Internet Security & Norton Antivirus 21.1 Announcement and subscribe to it.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I re-installed NIS 21 and ran LiveUpdate until the patch was applied. I am now at 21.1.0.18 and the fix appears to be working. I have only sent one calendar invite so far but it went out OK. Thanks for fixing this!

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Seems to work for me ... emails are getting out on schedule. Thanks.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

... and patch works for me too.

Thanks Norton.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Sorry, patch did not work for me.  Went to live update, clicked on it.  It downloaded all updates and patches and intstalled.  Still same problem.

To send gmail I have to disable the Norton plug-in in Outlook 2010.

Hope I am not the only one still having this issue.

gcg

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

I am still having the problem after the update.. (live update just run).

Norton Internet Security - 21.1.0.18

Windows 7 Home Premium x64 - All windows Update Applied

Outlook 2010 - 32bit

This occurs on both my email accounts (IMAP) works if I turn off the Norton AntiSpam  Plugin. I have within the last couple of days removed Norton 360 and replaced it with Norton Internet Security - so I have done an uninstall/re-install.

Quick question: does Norton AntiSpam actually give me anything given these are IMAP email accounts? Assumng not - does Norton recommend any anti spam software that will play nicely with Norton for IMAP accounts?

Thanks

Shaun Brewer

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

For those of you still having the problem I have found a partial solution. As well documented in this thread already, you must disable Norton AntiSpam Outlook Add-In in order to send meeting requests (and sometimes e-mails).  But in Norton NIS Settings itself (Network tab-Message Protection) leave AntiSpam 'On'.  This mean NIS still puts '[Norton AntiSpam]' in the subject line of everything it considers spam.  Then create a rule in Outlook to move any incoming e-mail with [Norton AntiSpam] in the subject line to the Junk Mail folder. You do not have the Norton tab in Outlook, you cannot notify Norton of mis-labelled e-mails and you miss some other features due to disabling the Add-In; but at least most of the spam does not come into your Inbox.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Interestingly, I ran LiveUpdate, and it told me that no updates were available.  However, the problem has disappeared, so I'm thankful for however it happened.  

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013


CobyKing wrote:

Interestingly, I ran LiveUpdate, and it told me that no updates were available.  However, the problem has disappeared, so I'm thankful for however it happened.  


Hi KobyKing,

Probably LiveUpdate had already downloaded the patch posted by Mogan_G on the Announcement:

 

http://community.norton.com/t5/Norton-Internet-Security-Norton/Product-Update-21-1-of-Norton-Internet-Security-and-Norton/m-p/1056067/highlight/true#M249460


The patch was automatically applied when you were shut down or restarting the computer.

 

You can still see the update in the History of NIS, section: LiveUpdate.

Sandro

Sandro
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi Sandro

not sure if you spotted this or can answer - really need am experts comment.

>Quick question: does Norton AntiSpam actually give me anything given these are IMAP email accounts? Assumng not - does Norton* recommend any anti spam software that will play nicely with Norton for IMAP accounts?

Thanks

Shaun

* or expert

Kudos1 Stats

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi Shaun,

Unfortunately, since I never use IMAP accounts, I can't tell you if NIS provides AntiSpam protection and also which software can provide the AntiSpam protection module.

I've only ever used MS Office with POP3 accounts.

It would be preferable to wait for a response from a more experienced user in this area.

Sandro

Sandro
Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Patch doesn't work for me. Win 8/64, Outlook 2010.

Norton disabled in Outlook works fine.

Kudos0

Re: Norton Anti=Spam preventing send e-mail in Outlook 2013

Hi @bolean , @ShaunBrewer  and @gcg ,

Sorry for the inconvenience.

I've sent you a Private Message () requesting more information, Please check it when you get a chance.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.