• Todas as comunidades
    • Todas as comunidades
    • Fóruns
    • Idéias
    • Blogs
Avançado

O que você está procurando? Pergunte a um especialista!

Kudos0

Unable to get internet when bridge enabled on xfinity device

I am using core since the day it was launched. Ran into lots of issues, including frequent disconnection of the internet like other community members her, but at least I used to get internet in bridge mode. Around a month ago one-morning bridge mode stopped working and I assumed it might by Xfinity modem/router and I have replaced that 3 times already and still I can't get internet when I enable bridge mode.

I now feel that it is something to do with Norton core.

I am wondering if anyone else here run into this issue and how did you solve it.  For now, i am not running connection in bridge mode and keeping wifi broadcast off on Xfinity modem/router.

Respostas

Accepted Solution
Kudos0

Re: Unable to get internet when bridge enabled on xfinity device

Lionking, knowing what model xfinity device you have and whether it is a combo device with built in wifi will help assist you. Also knowing whether you have their newest Quantum router would be a great help. Also how you have your entire network configured?

 Do you also get TV & VOIP phone services with xfinity through the ISP device? If so then your setup should NOT be in a bridged setup but rather in a NAT-NAT to have its DHCP remain enabled for those services. IF you do not have other services through the ISP device DHCP and wifi should be disabled and the device connected directly to the WAN port on Core. Core should be connected to LAN port 1 on your ISP device.

For now, i am not running connection in bridge mode and keeping wifi broadcast off on Xfinity modem/router.

You should have wifi DISABLED on the ISP device regardless of how it is being used. Having that enabled will cause conflicts since having it enabled also forces DHCP to remain enabled as well.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
Kudos0

Re: Unable to get internet when bridge enabled on xfinity device

Thanks @SoulAsylum. I guess bridge mode doesn't work for me as you mentioned. Yes I have already disabled wifi on ISP device. 

I have been using it like that for a month but was wondering how bridge mode was working till end of November. May be some update from ISP broke it.

No problem, I can live with it. I know norton core app will keep telling me to enable bridge mode.

Kudos0

Re: Unable to get internet when bridge enabled on xfinity device

i guess we can close this.

Kudos0

Re: Unable to get internet when bridge enabled on xfinity device

What do you mean, "bridge mode stopped working?"  Bridge mode simply shuts off the routing functions of the modem/router so that Norton Core handles those tasks.  Make sure you followed the instructions to bridge the Xfinity device, including turning off the WiFi Home Hotspot feature.

https://www.xfinity.com/support/articles/wireless-gateway-enable-disable...

Kudos0

Re: Unable to get internet when bridge enabled on xfinity device

Lionking. If you want to mark the thread as solved just find the post that in your view solved the issue or answered your questions. Others may then see your solution. Happy holidays!!

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93

This thread is closed from further comment. Please visit the forum to start a new thread.