Este tópico do fórum precisa de uma solução

Norton Secure VPN stopped working

Last Wednesday - 7th July - Norton VPN worked fine on Android 5.1.1 on my Samsung Tablet here in the UK.

On Thursday - 8th July - Norton had switched it off overnight with no warning.  I checked and Norton suggested I install 360.  But that is not compatible with my device either.........

So now I have no VPN.

So what happened overnight to suddenly render 5.1.1 as not being supported any more ?

And why did Norton not warn us in advance ?

Not exactly great customer service, is it ?

So - what alternatives do I have from Norton ? 

Or have 5.1.1 users been abandoned ?


[Edit: Calrified the subject]



Re: Norton Secure VPN stopped working

No idea why your installed version stopped working. Google Play Store shows the latest version of Norton Secure VPN does require Android 6 and up. That should not affect your device because if your device tried to update the version, it would not install.

I am like you and do not have any need to upgrade to the latest and greatest, just because. But every once in a while we get to the point that if you want to use up to date apps, we have to make the move to a newer device. You may have bumped up against that wall having a device still on 5.1.1.

You can search for other VPN products that still support your older OS version. If you do find an app, you might want to check with their support people to see if they have any indication that it will still support you for some time. Good luck, and please let us know what you find. 

This thread is closed from further comment. Please visit the forum to start a new thread.