• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级
好评4 Stats

诺顿网络安全6.4,诺顿网络安全特警5.8和诺顿防病毒软件12.8 与Mac EI Capitan(OSX10.11)兼容性

我们很高兴地宣布,Macintosh EI Capitan(OSX10.11)现在诺顿网络安全6.4诺顿网络安全特警5.8诺顿防病毒软件12.8兼容。此更新可通过LiveUpdate实现。要下载它,只需运行LiveUpdate。此更新适用于所有的语言。需要重新启动电脑来应用补丁。

:苹果公司的Mac EI Capitan(OSX10.11)尚未正式发布。

要确认您是否已收到更新,从诺顿安全产品的菜单中单击诺顿安全 - >关于诺顿安全

客户端的更新适用于我们所有的产品。您不需要做任何操作,客户端会自动更新,但会要求您重新启动计算机。我们强烈建议您重新启动计算机使更新生效使您得到保护。如果您是新用户,并想​​尝试诺顿网络安全,您可以从http://www.norton.com/setup 下载。诺顿网络安全OS X版本6.4的发布摘要可以在这里找到:https://community.norton.com/en/forums/product-update-norton-security-support-el-capitan-os-x-1011 (英文论坛链接)



今天发布的产品更新更新了以下诺顿产品线:

    NS 6.3:您的客户端自动更新到 NS 6.4,在您的终端您无需作任何操作。产品通知将要求您重新启动计算机,所以我们建议您重新启动计算机以继续受保护。


    NIS 5.7:您的客户端自动更新到 NIS 5.8,在您的终端您无需作任何操作。产品通知将要求您重新启动计算机,所以我们建议您重新启动计算机以继续受保护。

    NAV 12.7:您的客户端自动更新到 NAV 12.8,在您的终端您无需作任何操作。产品通知将要求您重新启动计算机,所以我们建议您重新启动计算机以继续受保护。



重要说明

对于已经升级到OS X 10.11的用户,我们发现了一个由目前的OS X诺顿安全客户端6.3引起的互联网连接的问题。这是一个已知的问题,跟踪问题的英文论坛链接如下:https://community.norton.com/en/comment/6652181#comment-6652181 。如果您受此影响,那么您将需要采取以下步骤,现在的6.4补丁更新已经发布

    打开诺顿网络安全(6.3)=>高级=>防火墙=>连接阻止=>关闭。
    重新启动计算机。

运行LiveUpdate以获取最新的产品。

我们希望您享受无缝升级到我们的产品的最新版本。体验我们的产品,如果你遇到的任何问题,请让我们知道。

这个版本有哪些变化?

    支持Macintosh El Capitan (OSX10.11)
    支持可能不需要的应用程序
    一些产品功能bug的修复

如果你有任何问题,请在诺顿论坛诺顿使用交流板块给我们留言。