• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级
好评3 Stats

Community.Norton.Com: 停止提供 TLS 1.0 和 1.1 支持

从 2018 年 11 月 21 日起,我们的诺顿社区论坛 (https://community.norton.com) 网站将不再支持旧版本的浏览器 TLS 1.0 和 TLS 1.1 加密协议。

什么是 TLS?

传输层安全性 (TLS) 是一种加密协议,用来在两个系统间建立安全的通信渠道。它用来验证一个或两个系统,以及保护系统间所传送信息的保密性和完整性。原本是由 Netscape 1990 年代初期开发为安全套接字层 (SSL)。由 Internet 工程任务组 (IETF) 予以标准化后,TLS 已经历经数次修订,以改进安全性来阻止已知的攻击并支持新的加密算法,有 1996 年的 SSL 3.01990 年的 TLS 1.02006 年的 TLS 1.1 以及 2008 年的 TLS 1.2 主要修订。

有关详细信息,您可以阅读 PCI 委员会博客帖子传输层安全性协议

这对您有何影响?

如果您的浏览器在 [2018 11 月?日禁用 TLS 1.0 TLS 1.1] 之后没有启用 TLS 1.2 或更高版本,您将无法访问 https://community.norton.com 诺顿社区论坛网站上的任何内容。

诺顿社区论坛客户需要采取什么措施?

如果您使用最新的浏览器版本,就不需要做任何事。您可以查看此处以得知浏览器 TLS 1.2 协议兼容性。诺顿社区论坛客户必须从以下支持 TLS 1.2 的一种浏览器版本规格访问论坛网站(https://community.norton.com)

  • Internet Explorer 版本 11 或以上(若是 IE 9 IE 10,设置应在客户那一端进行更改以启用 TLS1.2
  • Google Chrome 版本 30 或以上
  • Mozilla Firefox 27 或以上
  • Safari 7 或以上

移动设备用户:

通过移动平台访问论坛网站的诺顿社区论坛客户,必须使用以下规格:

  • Google Android 版本 4.1 或以上
  • iOS 5.1 或以上
  • Windows Phone 8.1 或以上

如果您有任何问题,请在论坛反馈板上张贴帖子。