• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Need to enable MS Remote Desktop (NIS 2014)

I am using NIS 2014 (version: 21.0.6.32).

When I try to enable Windows Remote Desktop on my another computer in the same house, what do I need to do to NIS's firewall?

I already went to Setting/Network/Smart Firewall/Advances Settings/Traffic Rules Configure and enabled both inbound and outbound traffic.
I also make myself full trust on the remote computer.
But I still got the error saying "Remote Desktop not enabled".

Could someone help me with this issue if he/she solved it before please?

Thank you in advance.

回复

好评0

Re: Need to enable MS Remote Desktop (NIS 2014)

Hi, I would suggest you to disable the smartfirewall of NIS at first hand for troubleshooting . [right click tray notification area icon > disable smart firewall > select a time range ]
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!

This thread is closed from further comment. Please visit the forum to start a new thread.