• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Safe web icons missing

I just updated to Chrome 44 and now when I search a term most of the Safe Web icons are missing.  Can this be fixed?

回复

好评0

Re: Safe web icons missing

fwiw ~ Safe Web Icons render for me with yahoo and google search
Chrome 44 + Toolbar v2015.5.0.119

好评1 Stats

Re: Safe web icons missing

Raptor789:

I just updated to Chrome 44 and now when I search a term most of the Safe Web icons are missing.  Can this be fixed?

You can use the following website to confirm that you have the necessary Norton extensions installed...

https://identitysafe.norton.com/client?server=1

Note: Be sure to select your particular Norton product from the pick box (near the top of the extensions listing), and that Chrome (also at the top) is selected in the web-browser pick box...

FWIW, Of the four extensions offered, I prefer to use only the Norton Identity Safe and the Norton Security Toolbar, which are the minimum complement required in order for the Norton SafeWeb Icons to appear and work on the various supported web-search engines.

Cheers!
John

好评2 Stats

Re: Safe web icons missing

Most of my safe search icons are also missing in both Internet Explorer and Firefox. It happened after I ran a manual update and a NIS Engine update was installed which asked for a restart. I've checked in both Internet Explorer and Firefox and it states that Safe Search is on for both browsers. Any idea how I can get them back please?

好评0

Re: Safe web icons missing

Hello Eve

You are now running version 22.5.2.15. What Norton product are you running? What operating system? I just tested with my NS 22.5.2.15 with Win 7 pro 64 bit IE 11 and I get the safe search icons. I don't have Firefox to test for that browser. There is a slight delay though since the browser has to contact the Norton servers. What version of IE are you running? Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评1 Stats

Re: Safe web icons missing

Norton Internet Security on Windows 8, Internet Explorer 10. Just checked with Chrome and the majority of the safe search icons are not showing also.

好评0

Re: Safe web icons missing

@EveDemocracy

Did you try the workaround in my post just above yours?

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Hi Rainbow,

Just tried your suggestion. Unfortunately it didn't appear to work. Could this be due to the NIS Engine update and restart? I can't think of anything else which has happened to cause the change in all three browsers. Until then the Safe Search icons were showing fine.

好评0

Re: Safe web icons missing

Hello Eve

Please also disable Fast Startup since you are using Windows 8. Norton requires you to disable it since it causes so many problems and not only with Norton.

Please read this link for instructions.

http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

@EveDemocracy

What's your NIS version? And you did restart/switch off your machine after the NIS Engine update, didn't you?

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Hi Rainbow,

NIS version 22.5.2.15

好评0

Re: Safe web icons missing

Please see what I added to my previous post: "And you did restart/switch off your machine after the NIS Engine update, didn't you?"

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Hi Raptor789,

This is a workaround which I have to apply from time to time not just now with the new Chrome version:
On any Google search result page click the gear at the top right side, in the drop-down menu click Search settings, in the new page go to Google Instant predictions and select Never show Instant Result.
Scroll down and click Save.  
A pop-up will appear confirming “Your preferences have been saved”. Click OK.

@EveDemocracy: I think the above could work for you too?

EDIT: Raptor789, what is your OS?

2nd EDIT:  Weird... this post which I made just before this one https://community.norton.com/en/comment/6518151#comment-6518151, after my previous Edit has been moved down (and maybe it will be moved down again with this 2nd Edit?)

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Yes, I was prompted to restart and I did.

好评0

Re: Safe web icons missing

@EveDemocracy

Maybe you need to do it (restart/switch off) more than once?  Also, try what suggested by floplot about disabling Fast Startup.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Another thing I noticed. Before the update after a restart it would take a few minute for the Norton icon to appear in the system tray. Now it is there straight away. I guess this means Norton hasn't fully restarted?

好评0

Re: Safe web icons missing

EveDemocracy:

Another thing I noticed. Before the update after a restart it would take a few minute for the Norton icon to appear in the system tray. Now it is there straight away. I guess this means Norton hasn't fully restarted?

How is your Boot Time Protection setting? In Norton Security: Main UI > Settings > Antivirus

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Boot Time Protection is set to off.

好评0

Re: Safe web icons missing

I am also missing the safe search icons in both IE and Firefox. Just got the engine update for Norton and was asked to reboot. rebooted but still on version 22.5.0.124 using Windows 8.1. Fast startup is Off

好评0

Re: Safe web icons missing

EveDemocracy:

Boot Time Protection is set to off.

Which is why the Norton icon took some time to appear in the task tray, and I don't know why now it appears nearly immediately like it were set to Aggressive. Let's see if others have an explanation for that?

Anyhow, I'd again recommend that your disable Fast Startup as suggested by floplot, because if enabled it prevents the computer from getting fully shutdown, which is instead needed by Norton and other programs as well, to get fully updated and work properly.

Cheers.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评1 Stats

Re: Safe web icons missing

MikeBakker:

I am also missing the safe search icons in both IE and Firefox. Just got the engine update for Norton and was asked to reboot. rebooted but still on version 22.5.0.124 using Windows 8.1. Fast startup is Off

Forgot to mention that the safe search icons are only missing in Google. Also the work around for the Google seach result page does not work.

好评1 Stats

Re: Safe web icons missing

I've just checked and the safe search icons are only missing in goggle for me too.

Turning off fast start up hasn't helped with the icons or the Boot Time Protection problem also.

好评1 Stats

Re: Safe web icons missing

Hi All,

It's very late for me here but I logged back just to let you know that I also am now missing the safe web icons both in Chrome and IE11 

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Hello

There is a slight delay with the icons in Google before they appear. I'm using IE 11 with Norton Security 22.5.2.15 and windows 7pro 64 bit. Those of you who joined this thread late, please read the whole thread since there is some good support in this thread. Also after you update to this version, remember to reboot after the 2 parts and run Live Update again. There may be more updates. I used Google not too long ago and they were there for me.Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

No SafeWeb annotations in Google searches with FF, IE11 or Chrome here but they are working with Bing, at least on my machine... so far.

Edit:  They have shown in some ads though, just not the rest of the search results.

A little bit of knowledge is... well a little bit of knowledge.
好评0

Re: Safe web icons missing

I'm having the same problem with Google searches. The Safe Web icons don't appear for the main searches but they appear for "In the news" and "Ads" results?¿?

For example, search for 3ds

I'm using Firefox 39.0, my NIS is updated to 22.5.2.15 and the Norton Toolbar is updated to 2015.5.2.16.
好评0

Re: Safe web icons missing

"No SafeWeb annotations in Google searches with FF, IE11 or Chrome here but they are working with Bing, at least on my machine... so far.

Edit:  They have shown in some ads though, just not the rest of the search results."

My problem EXACTLY!  (Windows 8.1, Internet Explorer 11, everything updated to the absolute max)  I've been chatting several times (today, last week, last month) with support.  Didn't work.  I depend on the 'safeweb' icon on the google search results I seek.  Been using it for years.  Won't work (I've tried all of the above and uninstalled/reinstalled a few hours ago).  It won't work on my XP machine, either.  On the 8.1 machine, safeweb icons do appear on ads.  I make it my mission in life to never click on ads!

Since this is not only my problem, and not only on this machine, I'm assuming the Norton 360 software is broken.  I would really prefer that Norton/Symantec fix it!  Soon.

Thank you.

好评0

Re: Safe web icons missing

Hello

My safe web icons were working in Google earlier today, Wed., but tonight they stopped working also except for some Ads as Krusty has mentioned.  Please click on Permalink to see my configuration.

Permalink   I have inquired around to see if I can get any information about this. I do know that Google does change things quite often, so maybe something has changed today or else some update from Norton has caused this to happen. It wasn't the 22.5.2.15 update since it was working after that came out. I would go with something that Google changed since they do appear in some Ads. But that's just my opinion.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

I still have NIS version 21.7.0.11 on Windows 7, and my icons aren't showing up, either.  I am using the latest version of Google Chrome.  I've tried the google search settings work around to no avail, either.  The only search results page that shows the icons is when I search for "Norton".

好评0

Re: Safe web icons missing

Hello Ruby

You are correct. I just checked that out. Thanks. I will point that out to Norton.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

Hi All,

Thanks for reporting this issue,

We are tracking this issue internally

Regards,

Senthil.

好评0

Re: Safe web icons missing

Anybody missing Safe Search Icons in Google Search ? - those for Ads appear. Windows 8.1, Internet Explorer 11 & Firefox 39

好评0

Re: Safe web icons missing

hi Mgirons

I don't know if you have the same problem although the thread which can be found in the following link may be of some help:

https://community.norton.com/en/forums/safe-web-icons-missing-2

Michael

好评0

Re: Safe web icons missing

Michaelsalis

Thanks,

Running NIS 21.7.0.11

Seems we are not alone. Checked on old computer - Windows XP - IE 6 appears OK but Firefox not working - that's with NIS Version 19

好评0

Re: Safe web icons missing

As with others, safe web icons missing in Google Search except for right hand listing of Ads in IE, Firefox no icons at all. Fast Start Disabled, Google 'Never Show Instant Results' ticked. Windows 8.1, Norton Internet Security 21.7.0.11, Internet explorer 11, Firefox 39. Old computer with XP, Norton Internet Security 19.9.1.14, Internet Explorer 6, Firefox 35, icons OK in IE but ads rating missing, Firefox no icons. We had this a while back in Firefox - subsequent patch solved from Norton

好评0

Re: Safe web icons missing

Version 22.5.2.15 was automatically installed yesterday -- I have Norton 360.  Now when I search with Google Chrome AND IE 11, I no longer see the Green OK or ratings for the sites as I previously did.  Norton has been enabled under both browsers.  I do have the Norton Tool Bar and when I search under that, I do get the Site Rating icons.  However if I just search under Google, then no icons at all -- using both Chrome and IE 11 browsers.  Is this an issue with this no update?  And will it be fixed?

UPDATE:  Seems the missing icons are only an issue under Google.  Just did a search under Bing and Yahoo, and I do see the icons there.

好评0

Re: Safe web icons missing

ANOTHER UPDATE TO MY PREVIOUS:

The Norton safe web icons are showing up sporadically under Bing for me.  They show up with my initial search, but if I enter a new search after receiving results -- then no icons show up.

好评0

Re: Safe web icons missing

Hello All

Symantec Employee Senthil is looking into the issue after I reported the issue to Norton. They were notified on Wed., so please give them a little time to get this fixed.  Please click on the Permalink Permalink      

Thanks 

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

It appears could well be Google/Norton issue, Bing Search & Yahoo Search both display OK, likewise Norton Search

好评0

Re: Safe web icons missing

Hello

It's odd though as some sites do have the icons in Google. Google is always making changes to things also. I don't use Chrome, but I think it just recently updated Chrome to fix 40+ security flaws. I think I read some where that it could be a JS problem also.. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.1.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: Safe web icons missing

I purchased a computer installed with Windows 8.1 Pro and IE 11. Norton Safe web icons do not Show up in Google search. I would appreciate advice on how to overcome this issue.

好评0

Re: Safe web icons missing

Hi ekarabekir,

You are not alone....  Have a look at this thread https://community.norton.com/en/forums/safe-web-icons-missing-2 

Symantec is aware of this issue and working to fix it, as per this post by senthilkumar Symantec Employee.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
好评0

Re: Safe web icons missing

Just adding my two cents. Also having the same issue with the safe web icons not showing up when using Google's search engine (no problem with Bing or Yahoo). As others have said, they do show up for ad sites and for "in the news" sites, but not for any others (except Norton). Doesn't matter whether I'm using Windows 7 or 8.1, nor does it matter if I'm using Chrome or Internet Explorer.

For me, this problem started very early in the morning on July 23. All was fine with the icons showing up and, then all of a sudden, I did a search and they were gone. Got on my other computer at the time--same thing. Obviously, this is an issue with either Norton or Google. I don't really care, I just want it fixed. When I called Norton and asked if they had gotten other calls about this, both techs knew nothing about it and didn't know how to fix it (I had already tried everything they tried). Hope a solution is found soon, as well as one to keep me from having to always click "never show instant results" when on Chrome.

好评0

Re: Safe web icons missing

Exact same problem here on FireFox 39 and Chrome 44.0.2403.89...only some icons show for Google searches, while Norton Safe Search and Yahoo searches are fine. The issue suddenly occurred late afternoon on July 24th. I don't recall doing anything particularly different to have caused this myself. I even reinstalled Firefox hoping it would be fixed, and restarted pc a few times. I've had a similar problem before (but all icons weren't showing), but I remember it mysteriously solved itself the next day. Well it's the next day, and still same problem..heh. I'm relieved others have the same problem, and I hope it is solved soon. Thank you.

好评0

Re: Safe web icons missing

ekaabekir,

It appears problem seems to be instigated by Google as other search engines appear to be working as before. Until Norton/Google resolve (again), I am using Yahoo search which works OK - not ideal but more reassuring with the icons showing.

好评0

Re: Safe web icons missing

Don't mean to rain on anybody's parade, here, but it appears unrelated to OS, browser, settings or Norton's product/version installed. I see XP complaints, WIN7, 8 and 8.1 complaints, Google complaints, Firefox complaints, Chrome complaints. It appears that Symantec have been aware of the issue a while (tech told me last night it was a week-old known issue). I started a new thread last night because the ones I found were years old. The response to my entry was to refer me here and to the post here: https://community.norton.com/en/comment/6520321#comment-6520321

I get NIS "free" from Comcast, but frankly I'm looking for a better solution that has reliability as a first goal. I've had this issue on 3 computers with OS's from XP to WIN7 using all the browsers there are. The common thread is Comcast and Norton.

好评0

Re: Safe web icons missing

Don't mean to rain on anybody's parade, here, but it appears unrelated to OS, browser, settings or Norton's product/version installed. I see XP complaints, WIN7, 8 and 8.1 complaints, Google complaints, Firefox complaints, Chrome complaints. It appears that Symantec have been aware of the issue a while (tech told me last night it was a week-old known issue). I started a new thread last night because the ones I found were years old. The response to my entry was to refer me here and to the post here: https://community.norton.com/en/comment/6520321#comment-6520321

Couldn't agree more with you, Lowery! A week-old known issue!... In this time and place, it sounds more like a month!...

But it works with Bing and probably other search engines... One other twist: If you use Norton Safe Search, all the icons will be there! Would this suggest that the problem lays with Google? And what leverage will the average guy/girl have with Google? Next to none, I'm afraid... Sorry for not sounding more positive, but that's how I feel.

One can always use Bing or Norton Safe Search, maybe others, of course. But it's not the same...

Windows 7 64-bit, Firefox 39, Norton 21.7.0.11, Norton Toolbar add-on 2014.7.12.28

好评0

Re: Safe web icons missing

rb_2:
> On any Google search result page ...
> A pop-up will appear confirming “Your preferences have been saved”. Click OK.

That did _not_ fix it for me.

Windows 7 professional + SP 1 + updates
NS 22.5.2.15

Firefox 39.0
Norton Toolbar 2015.5.2.16

> How is your Boot Time Protection setting?

Aggressive.

There are lots of new posts to the Toolbar forum reporting safe web does not work.

Symantec just can't get it right.

好评0

Re: Safe web icons missing

Think I'm going to go with the free offerings out there once my subscription to Norton is done. I have always used them, but I'm getting tired of them not getting things fixed (especially the issue with Chrome--always have to set preferences to "never show results" in order to get the safe web icons. Norton has had an unbelievable amount of time to get that corrected). Also tired of them always trying to blame any problem on a possible conflict with malwarebytes. The tech I had the other night asked if he could uninstall it. I told him "no" because I knew that it was definitely not the cause of this latest issue. Really getting fed up!

好评0

Re: Safe web icons missing

LinU2, Agree, this to me seems a Google problem. But surely we do have leverage, Google revenue I assume comes from ads, if Norton users are transferring to other search engines, does this mean Google would be loosing revenue as we are not visiting Google Search pages?

好评0

Re: Safe web icons missing

Hi mgirons,

Yeah... You made a valid point, at least in theory. But in practical terms, look at it with some perspective... Google records a number of searches worldwide that currently surpass 150 billions a month... How many (or what percentage of this) would you figure that could be coming from a number of disgruntled customers of Symantec's that decided to say Goodbye to Google?!?!...

No... The only solid leverage we have, as customers of Symantec, is with Symantec itself!... And from the positive side of the issue, we can certainly expect that Symantec will see it in their own interest to attend at the wishes and expectations of their customers and do the right thing - either correct something on their side or convince Google to reverse course (in case Google is the culprit)... Wouldn't you agree?...

This thread is closed from further comment. Please visit the forum to start a new thread.