• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

NSBU.exe 99% CPU load Win Virtual Machine

On my Win7 machine, I have installed Microsoft's Virtual Machine that allows me to run WinXP applications.  Two weeks ago, i.e. mid-July, it was working fine. Today, 29 July, it is essentially useless.  When one examines the processes running on virtual WinXP, it shows  NSBU.exe essentially running at 100% on both processors.  When one examines the processes running on Win7, the host, it shows WinXP as consuming 100% on both processor. 

Norton Internet Security is installed on the Win7 machine.  I do not think it is installed on the WinXP virtual machine; there is no need for it on the virtual machine because it is not used to surf the Internet.

Today, so I could use WinXP, I killed the NSBU.exe process via control-alt-delay from within WinXP.

Obviously, a longer term solution is needed.  The host Win7 machine has been given plenty of time to check and install updates to the Norton software.

回复

好评0

Re: NSBU.exe 99% CPU load Win Virtual Machine

There is a little conflicting information here. You say that in XP (virtual machine) NSBU.exe is consuming 100% CPU. Then you say you have not installed Norton in the VM??? If you have Norton listed in running processed, you must have installed it in the VM. If this is so, and you say you are not connecting to internet from the VM, uninstall the Norton product from the VM.

Things happen. Export/Backup your Norton Password Manager data.
好评0

Re: NSBU.exe 99% CPU load Win Virtual Machine

Hello

If you have killed the NSBU.exe, then the program isn't running. Also, if the program is installed correctly, you can not kill NSBU.exe. If you can kill it, then you are a Virus. You must uninstall the program to kill NSBU.exe. Have you uninstalled the program?

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
好评0

Re: NSBU.exe 99% CPU load Win Virtual Machine

I am having this same problem.  There is no set of specific actions or running programs that lead to the 100% CPU usage (I also get frequency readings of up to, and sometimes over 150%) but once it occurs the computer is useless until if finishes.  In addition to the 100% CPU usage, and off the charts frequency readings,  there is also a 100% disk usage that accompanies the problem.  I have been dealing with it for months now, but I've reached the limit of my patience.  Even restarting doesn't seem to correct the issue.  You need to fix this or I will cancel my subscription use another antivirus supplier.  Norton does me no good if at any moment my computer can start behaving like it has a virus.  You are causing symptoms that are the same as the viruses you are supposed to protect me from which is a perfect example of irony.  I'm paying for irony...  :\

This thread is closed from further comment. Please visit the forum to start a new thread.