• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Losing Wifi to some devices

Bought Norton Core a few month ago and it worked great up until a few weeks ago

Now my phones and other devices show connected but lose wifi. Computers remain connected

I shut off Norton and leave disconnected for a few hours. Reconnect and all comes back perfectly... but after 2-3 days the same losses.

Reconnect old router  (Not Norton Core) and all works perfectly (Running on alternate router now)

What's going on?  

Need help ASAP

回复

好评0

Re: Losing Wifi to some devices

Hello Hooleyman Core DNS services have had issues since last December which are still happening. If you want to use Core I suggest changing your DNS settings to ISP for now while we wait for the Cloud issues to be resolved.

Cheers 

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
好评0

Re: Losing Wifi to some devices

Multiple threads on this new issue I see. It's not simply a Norton DNS issue this time. I am using ISP DNS and have confirmed through DNS leak test that I am connected to my ISP DNS.  So far simply toggling WiFi off and on causes my phone to pick the WiFI back up.  My Amazon Echo dot has to be manually connected to WiFi though not every time, but my larger Amazon Echo's [I have 2 of them] pick up the connection on their own when the phone reconnects.  It's not a daily occurrence and has so far been an easy fix so while it's an annoyance it's not quite a deal breaker for me. It is aggravating though how many issues this router has.  I'm by no means an IT guru, but I have been able to get things up and running on my own to this point.  Point is, I shouldn't have to keep doing this, a router is one of those things that should be a set it and forget it. Once it works, it should keep working without such frequent interference. So is there a fix in the works for this problem as well? 

好评0

Re: Losing Wifi to some devices

Sounds like possible interference.  Have you tried changing the wifi channel?

Change Norton Core network band settings

This thread is closed from further comment. Please visit the forum to start a new thread.