• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

好评0

Browser overrides language setting for Norton when downloading.

So I was googling this issue: How to change NIS from your local language to English. The reason I want NIS in English is because it is way easier to problem solve issues in English than it is with your local language.

Now I found this thread here: https://community.norton.com/en/forums/norton-security-standard-change-l...

TL;DR:
- log into your account and remove the license (https://manage.norton.com/)
- uninstall with the Norton Remove and Reinstall tool (www.norton.com/nrnr)
- log into your account again and choose to download your Norton product.
- before starting the dowload there is a language option at the (right) bottom of the screen!
- select English and start the download
- then do the installation and all should be fine

This didn't work for me, even though Symantec's page had "English" as the option to download NIS with. I did notice the Symantec's web page was in Norwegian and I couldn't force it be in English. After I logged in with my account, the site would always default to Norwegian. I solved the issue by forcing Chrome to show me web pages in English. After reloading the web page, I could finally download NIS in English and it worked :D
Why this is an issue I do not know. One would think selecting the language at the download stage would be enough, but apparently your web browser can screw you over. =/