• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

好评0

Secure VPN in Windows10 Taskbar Not Autostarting

Although I do not need a solution, I admit it would be nice if it performed in the same manner as I was accustomed to the WiFi Privacy code.  (I have not tried disabling fast startup as per a suggestion here, that was not necessary with WiFi Privacy.)

A secondary item, it seems that the new taskbar icon does not have an associated mouseover identifier although the image itself is pretty intuitive as to what it represents.

回复

好评0

Re: Secure VPN in Windows10 Taskbar Not Autostarting

As I posted in another thread, I am not seeing the issue with autostart not working on my  Win 10 1803 with the latest Norton Secure VPN. I suggest the Fast Startup disabling because I have it disabled on my system and the VPN works. 

Are you using the Shutdown option to turn off your computer? If so, try restarting instead a couple of times. If that does not help, try turning off the Launch at Start option and restart your computer again. Then turn on the Launch at Start again and restart your computer to test.

Things happen. Export/Backup your Norton Password Manager data.
好评0

Re: Secure VPN in Windows10 Taskbar Not Autostarting

Like a lazy dummy, I did both-- disable Fast Startup and uninstall/reinstall-- and am happy to report that it now starts automatically.  In a few days, if the product still starts automatically and if startup is aggravatingly slow, maybe I will turn Fast Startup back on and see if that was the issue.  (Note, I had to do the uninstall in order to see the current version and did verify that it matched what was posted elsewhere.)

Thank you for your help!

好评0

Re: Secure VPN in Windows10 Taskbar Not Autostarting

Good news. 

Please let us know how it goes.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.