• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Outlook Antispam Plugin not catching phishing emails in Outlook 365

Window 10; N360 v22.16.3.21; Office 365 Pop3 port 110; SMTP port 465. Rebooted computer, no joy. The issue: A) moves only about 10% of spam to NA Folder automatically; B) the other 90% have same email subject/body/name but different <address> so never get marked as [Anti Spam] and always get stuck in Inbox. Makes the whole feature pretty useless. I need both N360 and O365. If there is not a fix, is there a reasonable work around?

回复

好评0

Re: Outlook Antispam Plugin not catching phishing emails in Outlook 365

Hello ghv393

This could be a possible work around if you want to try it. You could possibly let Outlook catch the Spam and have it put into the Junk Folder. If you would want to try this, then you would have to disable Norton Anti-Spam. This is just a possibility if you would want to try it. This is totally your choice if you would want to try it. No guarantees or anything.

Have a Good Night and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 270 I E 11 Chrome latest one
好评0

Re: Outlook Antispam Plugin not catching phishing emails in Outlook 365

I appreciate the quick reply.

I must apologize - I think Spam is the more correct word for my issue, not Phishing. Or maybe it's both. 

Actually, I did attempt the previous suggestion. Unfortunately, it is not a satisfactory workaround, as none of the Outlook 365 rules can accomplish this and make it automatic. The irony is that I can open two of these emails and see with my eyes what needs to be done to make this automatic!

As a programmer, I could write a relatively small routine to do this myself, but that is far from the point. I had a previous combination of Norton 360 and Outlook versions (2013 I believe) that caught all of these types of emails, with very predictable results. And it was a HUGE timesaver. Why would I go back to having to manually find and move each of the 90% of emails I get every day?

I don't like blaming a company without good knowledge of the specific issue and how it is normally dealt with by the company's product. But please help me understand why your anti spam engine is working for some scenarios (White and Black Lists, etc.) but somehow is no longer running or handling this specific scenario. 

This thread is closed from further comment. Please visit the forum to start a new thread.