• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

好评0

Explorer.exe stopped working.

Hello. Earlier today I noticed a couple entries in Event viewer which said that Windows Explorer had stopped working. My brother was logged on when it happened, but he said he didn't see anything. Here's a message from Reliability History.

Description

Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4

Faulting module name: SHLWAPI.dll, version: 6.1.7601.17514, time stamp: 0x4ce7c9ab

Exception code: 0xc0000005

Fault offset: 0x0000000000011143

Faulting process id: 0x13fc

Faulting application start time: 0x01ce23f499bc2dd0

Faulting application path: C:\Windows\Explorer.EXE

Faulting module path: C:\Windows\system32\SHLWAPI.dll

Report Id: ee8fe040-8fe7-11e2-9851-7071bcb39a07

I checked and scanned system32 with Norton and Hitmanpro, but didn't find anything suspicous. The only thing I noticed were 5 files files that were modified today, before this happened that seemed to be connected to . I didn't do anything to them, because I know tampering with System32 files could be dangerous. They don't seem malicious, but I don't know for sure. Anyway, I haven't found any other errors since then. Is this something to be concerned about, or could this be an issue? Thanks! 

回复

好评0

Re: Explorer.exe stopped working.

Hello. Earlier today I noticed a couple entries in Event viewer which said that Windows Explorer had stopped working. My brother was logged on when it happened, but he said he didn't see anything. Here's a message from Reliability History.

Description

Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4

Faulting module name: SHLWAPI.dll, version: 6.1.7601.17514, time stamp: 0x4ce7c9ab

Exception code: 0xc0000005

Fault offset: 0x0000000000011143

Faulting process id: 0x13fc

Faulting application start time: 0x01ce23f499bc2dd0

Faulting application path: C:\Windows\Explorer.EXE

Faulting module path: C:\Windows\system32\SHLWAPI.dll

Report Id: ee8fe040-8fe7-11e2-9851-7071bcb39a07

I checked and scanned system32 with Norton and Hitmanpro, but didn't find anything suspicous. The only thing I noticed were 5 files files that were modified today, before this happened that seemed to be connected to . I didn't do anything to them, because I know tampering with System32 files could be dangerous. They don't seem malicious, but I don't know for sure. Anyway, I haven't found any other errors since then. Is this something to be concerned about, or could this be an issue? Thanks! 

好评1 Stats

Re: Explorer.exe stopped working.

Quite common issue with NIS installed (at least up until version 2012 - havn't tried 2013). explorer.exe stops working, most often in the Windows Control Panel, especially the System subsection. Annoying, but it doesn't have any critical side effects beyond the annoyance factor. Seen this on a number of systems, and it is NIS causing it, not malware.

This thread is closed from further comment. Please visit the forum to start a new thread.