• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

此论坛帖文需要解决方案。
好评0

Hi has anyone else had the blank scans turn up in their history logs???

I think these look like how the light silent scan mode appears in the logs but minus the description???Any thoughts.

I have used the export/import of logs feature but can not remember if it was on this day.

Cheers Mo Windows 7 64 bit, NIS2013

回复

好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi mo,

What happens if you highlight one of the blank entries and click "More Details"?

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi Phil

More details is grayed out the only thing that is displayed in the info box above the "more details" is STATUS:ON and on the second entry STATUS:OFF,That's what made me think it was to do with the light silent mode that I have posted about awhile ago.Minus the actual description!

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi All

Just searched through the full history log there are 3 instances of blanks on the 10/16,10/23 and the 11/3 then there is a normal light silent mode entry on the 11/20.Maybe a hiccup in the system.The 11/11 was when I recieved the new 16.1 version of NIS2009.

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Do you have scans set up in the Task Scheduler?  If so, check this post.  Perhaps these are scheduled scans that tried to start but had the wrong path after the 16.1.0.33 update.

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=21024

1) Windows 10 x64 Pro on ASUS Maximus VIII Extreme motherboard, i7-6700k CPU, 64 gbyte RipJaws DDR4 3200 RAM, Samsung 970 Pro 512 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, EVGA Nvidia GeForce 980 Ti graphics (Home Built System); 2) Windows 10 x64 Pro on Dell 8700 SE desktop, Intel i7 4770 CPU, 24 gbyte RAM, Dual Samsung 850 Pro 256 gbyte SSDs, EVGA Nvidia GeForce 750 Ti graphics; 3) Windows 10 x64 Pro on Dell XPS 15 2in1 laptop/tablet, Intel i7 Kasby Lake 3.0 ghertz, 16 gigabyte ram. ASUS RT-AC68r router, 8 tbyte WD My Cloud PR2100 NAS drive, 200 mbps cable Internet, Google Chrome, MS Office 2019 (Local), Casper 10, DisplayFusion (3 Flat Panel Displays per system) Norton Security Deluxe, Malwarebytes 3, SpywareBlaster, HostsMan, Quicken, Weather Watcher Live, ThumbsPlus and many more (all latest versions).
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi siliconman01

Is there a task scheduler in NIS?I found in the windows scheduled tasks a full system scan as status 'Could not start' last run time as 9/22/2008 and the next as Today.Funny thing is I don't rememer doing this(setting it up)But the dates don't match the dates in this post.Everything is working so I'm not worried about security just curious of the blanks and how they may have happened.I will see what happens today at the scheduled scan time.Thanks for your input.

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Yeah I have been having this same thing to, I have not yet been able to get around it, so Im not sure if its something to do with the software or not.
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi everyone,

   This is Silent Mode being Turned On and Off.  Strange how symantec just leaves it blank instead of putting "Silent Mode On" and "Silent Mode Off".

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

My history shows Silent Mode being turned On and then OFF.

"Anyone who isn't confused really doesn't understand the situation."   Edward R. Murrow
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi Phil

I wouldn't worry about the order I have put it in the above post, because I may have put it the wrong way around.Sorry!I think the entry in my Windows Task Schedular was automatically done by NIS2009 when I upgraded as it first started on the 8/27/2008(from NIS2008)

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???


mo wrote:

Hi siliconman01

Is there a task scheduler in NIS?I found in the windows scheduled tasks a full system scan as status 'Could not start' last run time as 9/22/2008 and the next as Today.Funny thing is I don't rememer doing this(setting it up)But the dates don't match the dates in this post.Everything is working so I'm not worried about security just curious of the blanks and how they may have happened.I will see what happens today at the scheduled scan time.Thanks for your input.


The Task Scheduler I was referring to is the MS Task Scheduler.  There is a settings section in NIS 2009 for scheduling scans too.  It is under Computer Settings>Manage Scans>Configure.

I'm wondering if your entry in the MS Task Schedule isn't a leftover from your previous NIS 2008 (or whatever prior to NIS 2009).  At any rate, did you have to change the RUN and Start In parameters for it? 

1) Windows 10 x64 Pro on ASUS Maximus VIII Extreme motherboard, i7-6700k CPU, 64 gbyte RipJaws DDR4 3200 RAM, Samsung 970 Pro 512 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, EVGA Nvidia GeForce 980 Ti graphics (Home Built System); 2) Windows 10 x64 Pro on Dell 8700 SE desktop, Intel i7 4770 CPU, 24 gbyte RAM, Dual Samsung 850 Pro 256 gbyte SSDs, EVGA Nvidia GeForce 750 Ti graphics; 3) Windows 10 x64 Pro on Dell XPS 15 2in1 laptop/tablet, Intel i7 Kasby Lake 3.0 ghertz, 16 gigabyte ram. ASUS RT-AC68r router, 8 tbyte WD My Cloud PR2100 NAS drive, 200 mbps cable Internet, Google Chrome, MS Office 2019 (Local), Casper 10, DisplayFusion (3 Flat Panel Displays per system) Norton Security Deluxe, Malwarebytes 3, SpywareBlaster, HostsMan, Quicken, Weather Watcher Live, ThumbsPlus and many more (all latest versions).
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi siliconman01

I have not changed anything,New to all this so I usually stumble on these things by asking questions.In the run section there is a pathway(which I can't read all of it)the end says Data\Symantec\Norton Anti Virus\tasks\Mycomp.sca There is a browse button next to it.

In the Start in box it is blank?I have left it as I don't know how to set it up and The manual scans/idle scans do the trick.Its due to scan in about 3hrs.

Thanks siliconman01

Cheers Mo Windows 7 64 bit, NIS2013
好评1 Stats

Re: Hi has anyone else had the blank scans turn up in their history logs???

That looks to me like a leftover entry in the MS Task Scheduler from an older version of NIS.  If you do a search on your C drive for file Mycomp.sca, do you find it?  If not, you can just delete that entire scheduled task from the Task Manager. 
1) Windows 10 x64 Pro on ASUS Maximus VIII Extreme motherboard, i7-6700k CPU, 64 gbyte RipJaws DDR4 3200 RAM, Samsung 970 Pro 512 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, EVGA Nvidia GeForce 980 Ti graphics (Home Built System); 2) Windows 10 x64 Pro on Dell 8700 SE desktop, Intel i7 4770 CPU, 24 gbyte RAM, Dual Samsung 850 Pro 256 gbyte SSDs, EVGA Nvidia GeForce 750 Ti graphics; 3) Windows 10 x64 Pro on Dell XPS 15 2in1 laptop/tablet, Intel i7 Kasby Lake 3.0 ghertz, 16 gigabyte ram. ASUS RT-AC68r router, 8 tbyte WD My Cloud PR2100 NAS drive, 200 mbps cable Internet, Google Chrome, MS Office 2019 (Local), Casper 10, DisplayFusion (3 Flat Panel Displays per system) Norton Security Deluxe, Malwarebytes 3, SpywareBlaster, HostsMan, Quicken, Weather Watcher Live, ThumbsPlus and many more (all latest versions).
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

silicanman01

You were right it is a left over....Temp\NIS15.5.0.23\NAV\External\symantec\norton\tasks.Shall I delete it from here in Documents and settings or from the  task scheduler?

I still don't know if its connected to the blanks in the screenshot?Any Mods able to fill in the blanks so to speak then I can mark this as solved.Thanks to all.

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Delete it from MS Task Scheduler. 

I don't think this is leftover entry is causing the blank entries in NIS 2009 History...not sure what is causing that.  I've checked History on both my XP-SP3 and Vista SP1 computers and find no blank entries. 

1) Windows 10 x64 Pro on ASUS Maximus VIII Extreme motherboard, i7-6700k CPU, 64 gbyte RipJaws DDR4 3200 RAM, Samsung 970 Pro 512 gbyte SSD + Samsung 850 Pro 512 gbyte SSD, EVGA Nvidia GeForce 980 Ti graphics (Home Built System); 2) Windows 10 x64 Pro on Dell 8700 SE desktop, Intel i7 4770 CPU, 24 gbyte RAM, Dual Samsung 850 Pro 256 gbyte SSDs, EVGA Nvidia GeForce 750 Ti graphics; 3) Windows 10 x64 Pro on Dell XPS 15 2in1 laptop/tablet, Intel i7 Kasby Lake 3.0 ghertz, 16 gigabyte ram. ASUS RT-AC68r router, 8 tbyte WD My Cloud PR2100 NAS drive, 200 mbps cable Internet, Google Chrome, MS Office 2019 (Local), Casper 10, DisplayFusion (3 Flat Panel Displays per system) Norton Security Deluxe, Malwarebytes 3, SpywareBlaster, HostsMan, Quicken, Weather Watcher Live, ThumbsPlus and many more (all latest versions).
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???


mo wrote:

silicanman01

You were right it is a left over....Temp\NIS15.5.0.23\NAV\External\symantec\norton\tasks.Shall I delete it from here in Documents and settings or from the  task scheduler?

I still don't know if its connected to the blanks in the screenshot?Any Mods able to fill in the blanks so to speak then I can mark this as solved.Thanks to all.


What Version of N.I.S. 2009 do you have?  symantec seems to have Fixed this in 16.1.0.33.
Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???

Hi Red

I have the latest version,In one of my earlier posts I said how it is back to normal.As far as I can see in my logs it only occurred 3 times(blanks).So you are saying the blank descriptions were a bug in the previous version of NIS2009?I only started this thread to see what was the cause as there appears to have been no problems oher than the missing descriptions.Thanks

Cheers Mo Windows 7 64 bit, NIS2013
好评0

Re: Hi has anyone else had the blank scans turn up in their history logs???


mo wrote:

Hi Red

I have the latest version,In one of my earlier posts I said how it is back to normal.As far as I can see in my logs it only occurred 3 times(blanks).So you are saying the blank descriptions were a bug in the previous version of NIS2009?I only started this thread to see what was the cause as there appears to have been no problems oher than the missing descriptions.Thanks


Hello mo!

Yes, it was a bug as I got Blanks in my History; not any more with 16.1.0.33.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]

This thread is closed from further comment. Please visit the forum to start a new thread.