• 所有社区 - 中文
    • 所有社区 - 中文
    • 论坛
    • 创意
    • 博客
高级

不是您要找的? 咨询专家!

好评0

New bug or enhanced cosmetic error?

Hi all,

Just got updated to latest version 21.2.0.38 via manual update.:)

Then, since it was a update which had added some patch (atleast changed the version number) I just performed a cold booting. Now whenever I try to change the settings:

NIS GUI -> Settings ->General -> Product Security -> Non-Admins Access to Settings to any state (on or off) and click apply, that action causes the settings window to close and return to NIS GUI automatically.

Next time I access the settings, the change is made. I have an administrator account(From which I do the modification) and guest account in my Win7 HP system.

Also after a few minutes after the problem occured, the nuber of NIS icons in tray just increments. I tried to do cold boot, restart etc, but still the problem is there, reappearing after each attempt to change that particular settings.

Also note that there is no problem with other settings, and that Non-admin access to settings restriction is successfully applied or revoked as per what i have done in settings to guest account.

Please see the below pic:(it may take some time to up load

Again, I tried to move the icons one by one but only the icons move as a  batch of 7 (which started to appear after changing settings) and the one icon which was at the time of log-in of administrator user was alone.

Changing the settings through right clicking the icons do have same effect.

I know that Norton is aware of the the duplicate icon problem. But that usually happens during system start up or user login. This happens after a settings change, which must be a new bug.

Anyone with same problem in Win7 HP with latest ver, fully updated?

(Edited to change alingment, format)

Looking for replies....

regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!

回复

好评0

Re: New bug or enhanced cosmetic error?

Hi all,

Just got updated to latest version 21.2.0.38 via manual update.:)

Then, since it was a update which had added some patch (atleast changed the version number) I just performed a cold booting. Now whenever I try to change the settings:

NIS GUI -> Settings ->General -> Product Security -> Non-Admins Access to Settings to any state (on or off) and click apply, that action causes the settings window to close and return to NIS GUI automatically.

Next time I access the settings, the change is made. I have an administrator account(From which I do the modification) and guest account in my Win7 HP system.

Also after a few minutes after the problem occured, the nuber of NIS icons in tray just increments. I tried to do cold boot, restart etc, but still the problem is there, reappearing after each attempt to change that particular settings.

Also note that there is no problem with other settings, and that Non-admin access to settings restriction is successfully applied or revoked as per what i have done in settings to guest account.

Please see the below pic:(it may take some time to up load

Again, I tried to move the icons one by one but only the icons move as a  batch of 7 (which started to appear after changing settings) and the one icon which was at the time of log-in of administrator user was alone.

Changing the settings through right clicking the icons do have same effect.

I know that Norton is aware of the the duplicate icon problem. But that usually happens during system start up or user login. This happens after a settings change, which must be a new bug.

Anyone with same problem in Win7 HP with latest ver, fully updated?

(Edited to change alingment, format)

Looking for replies....

regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?

Hi Nikhil_CV,

Despite the fact that I never change these settings (always set to off by default) having other standard accounts to which I don't dare to change the settings of NIS in order to have more control over the security of the PC, I wanted to reproduce what you're experiencing and I can confirm you that I have got the same issue.

Now, it would be useful that others users (having more than one account) try to reproduce what we have seen, this would be a further confirmation about this issue

present on NIS 21.2.

Sandro

Edit:

As yank and Apostotos, i'm getting just one more icon in the systray.

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi CV,

I can also verify similar occurence on my Win 7,  64 bit HP Desktop.  The difference betwen your situation and mineis that the Settings page stays open inspite of the return to the main GUI page.  Once I close that page, the additional Syste Tray Icon appears.  If I switch back to OFF on the Non-admins access, the addtional icon disappears.  I noticed the settings pge staying open by miving the main GUI Page off the top of the Settings page.

Also note I only get one addtional Icon - not the 7 as CV stated.

好评0

Re: New bug or enhanced cosmetic error?

"

I can also verify similar occurence on my Win 7,  64 bit HP Desktop.  The difference betwen your situation and mineis that the Settings page stays open inspite of the return to the main GUI page.  Once I close that page, the additional Syste Tray Icon appears.  If I switch back to OFF on the Non-admins access, the addtional icon disappears.  I noticed the settings pge staying open by miving the main GUI Page off the top of the Settings page.

Also note I only get one addtional Icon - not the 7 as CV stated."

Hi,

Same thing here... (as Yank).

好评0

Re: New bug or enhanced cosmetic error?

Having the same results as Apostolos, Win 7 x64 home built desktop
好评2 Stats

Re: New bug or enhanced cosmetic error?

Too late do edit my previous message:

New update:

Disabling and enabling more times and each time closing the NIS GUI, icons in the systray are proportionately increased.
I edited 4 times these settings and I had 4 more NIS icons in the systray,
Here is a screenshot

To be able to go back to having only one icon, I just had to log out and log in back and the the extra icons are gone.

I hope that this can also be reproduced by other users and that this help.

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi,

I just wanted to say that, under normal conditions, and it has nothing to do with the issue described here, I never experienced the double systray icon, even with boot time protection set to off, but on one of my pc's with an older Nvidia GPU and W7 x64, when NIS loads after the desktop screen one tiny portion of my taskbar, about 1 cm, flashes for a second. (between the time and the network icon)

It is very random, I'd say about 1 time after 10 boots.

On my other newer laptop, with much recent Nvidia GPU model the issue is not present at all.

I suspect, but not having enough info, to support this, that it could be a DirectX & Norton issue, because W7's native is DX11 but if your GPU is an older than Fermi model, you will have DX10 or even worse DX9, despite the fact that DxDiag on W7 will show DX11, and the Nvidia cpl too.

The fact is that:

-IconStreams &

-PastIconStreams

values do not work as expected.

Same should apply to ATI/AMD GPU cards.

Any thoughts on this are welcome.

Regards,

好评0

Re: New bug or enhanced cosmetic error?

Hi Apostolos,

Thanks for the tip,

My Nvidia GT 430 (DX11) GPU (purchased new about 1 year ago) and drivers are updated to the latest version, the problem occurs anyway.
So, I could not tell if the video card can really have an impact in some way about this issue.

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi Sandro,

" Nvidia GT 430 (DX11) GPU (purchased new about 1 year ago) and drivers are updated to the latest version, the problem occurs anyway."

Off-topic but if you do not want your GPU bricked or fried, please stay away from 334.89 & 335.23 WHQL

More info on Nvidia forums:  https://forums.geforce.com/default/topic/705318/official-nvidia-335-23-whql-driver-feedback-thread-3-10-14-/

Kind regards,

好评0

Re: New bug or enhanced cosmetic error?

Sandro,

By the way,the Nvidia GT 430 is not a new card it's based on Fermi architecture, that could explain why you are having the issue...

Regards,

好评0

Re: New bug or enhanced cosmetic error?


Apostolos wrote:

Hi Sandro,

" Nvidia GT 430 (DX11) GPU (purchased new about 1 year ago) and drivers are updated to the latest version, the problem occurs anyway."

Off-topic but if you do not want your GPU bricked or fried, please stay away from 334.89 & 335.23 WHQL

More info on Nvidia forums.

Kind regards,


I'm with driver 335.32 WHQL.

However, I don't think that my GPU is likely to be bricked or fried as it work with very low temperatures and I would say without suffering in every circumstance that I need.
I've done several tests, even with games like Crysis and Mass Effect, and I must say that the GPU responds appropriately.

Anyway, I think we are a little off-topic.

 

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi Apostolos
.
I Know, but since My NIS has never had problem due to the GPU, why now this should happen with NIS 21.2.
I think that the issue is only due to the new release.

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi Sandro,

To be honest, I have never checked, for that particular issue described here by the OP, so I cannot tell if it only happens with the latest patch, but as you already know, the systray icons issue exists since the release of the 20 version and continues with the 21 version.

Can you please try, although you have W 8.1 & I'm on W7 to set the Action Center to never show icon & notifications, same for all other systray icons at the exception of Network, Battery (if available since I'm using a laptop), and NIS??

Do not turn them off (behavior), just set all other icons to Never show icons & notifications.

It's my setup. Do you still have 2 NIS icons in systray?? (Just test and then you can reconfigure to your usual setup).

Regards,

好评0

Re: New bug or enhanced cosmetic error?

Apostolos

Now I'm not close my computer, I'm posting with my smartphone. Tomorrow I will answer to Your

post.

Sandro

Sandro
好评1 Stats

Re: New bug or enhanced cosmetic error?


Apostolos wrote:

Hi Sandro,

To be honest, I have never checked, for that particular issue described here by the OP, so I cannot tell if it only happens with the latest patch, but as you already know, the systray icons issue exists since the release of the 20 version and continues with the 21 version.

Can you please try, although you have W 8.1 & I'm on W7 to set the Action Center to never show icon & notifications, same for all other systray icons at the exception of Network, Battery (if available since I'm using a laptop), and NIS??

Do not turn them off (behavior), just set all other icons to Never show icons & notifications.

It's my setup. Do you still have 2 NIS icons in systray?? (Just test and then you can reconfigure to your usual setup).

Regards,


Hello Apostolos,

Like you, I've never checked if this problem was already present before receiving the latest patch, but since this problem has been reported by Nikhil_CV which is the OP of this thread, it's likely that it has already disabled and re-enabled this setting of NIS having never encountered this issue prior the last update.

As for my W8.1 PC, unfortunately is gone and is no longer usable since 10 days ago, when during a storm while the computer was on and I was not at home a thunderbolt fell on my terrace and has seriously damaged the motherboard and other components of the PC. Now I'm considering whether it's appropriate to change what is broken, but I'll probably wait until next year to buy a new PC with the upcoming Windows 9.

Anyway, I tried to do everything that you suggested but the issue still persists, it's only fixed by logging out or restarting the computer. I do agree too that the problem exists since NIS 20 has been released, but I must also say that this is an issue I've never encountered in both PCs ( now just in one of them   )

Finally, for this particular issue isn't relevant for me since I never change this setting, I just wanted to try to reproduce the issue to
provide a feedback to Nikhil_CV.

Regards,

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Another confirmation, same here with Win7 x86 and NIS 21.2

好评0

Re: New bug or enhanced cosmetic error?

Hi all,

Thanks for your trials and comments.

Is there anyone with NIS (fully updated) and Sandboxie installed?

My NIS with ver.21.2 causes sandboxie to fail to run!

So, I restored the system drive to an image, taken a month back.

Now I have ver21.1.1.7 and it too causes the error here.

 I've atthached the Problem Step Recorders steps that I've performed (Please wait)  with it and now I am forced to belive that this problem was in ver21.1.1.7 too. Can anyone confirm that?

Click here to acces it or here

Its a zip file which countains a mhtml file with recordings.

Thanks Sandro_cm .

regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?


Nikhil_CV wrote:

Hi all,

Thanks for your trials and comments.

Is there anyone with NIS (fully updated) and Sandboxie installed?

My NIS with ver.21.2 causes sandboxie to fail to run!


Hi Nikhil_CV,

Unfortunately I don't use Sandboxie, even it's not installed on my computer.

Stay tuned here anyway, someone may have Sandboxie installed and you may get a feedback.

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

After restoring the system image and updating to latest version, the problem of Sandboxie goes off. But the main problem listed in message 1 of this thread remains as it is. ( As of 4th April)
I use Sandboxie for Testing trialwares and programs which have reputation lessthan Good!
(Sometimes I use it for browsing a little more securely, unharming my system)
Anyway thanks Sandro_cm again for your reply.
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评1 Stats

Re: New bug or enhanced cosmetic error?

Hi Nikhil_CV,

I understand that the issue you described in message #1 of this thread continues to be annoying since you have to disable and enable  the access for non-Admins accounts, but considering that you're the only one who has reported this, it would be helpful if other users have the same needs so that Symantec can provide in this regard.

Currently, a workaround would be to make a temporary log-off from your account, or just hide the extra icons in the systray.

However, whereas it should be a cosmetic issue, you are still protected.

Like you, it's also my hope that the issue should be solved by Symantec.

Regards,

Sandro

Sandro
好评1 Stats

Re: New bug or enhanced cosmetic error?

Maybe @Tony_Weiss  or @Mohan_G  would like to know about this.

I to get the additional icons when I turn on and off the Non-Admin setting. Obviously you can only do this from an admin account. In my case, logging out of the admin account clears the extra icons when I next log in.

Things happen. Export/Backup your Norton Password Manager data.
好评0

Re: New bug or enhanced cosmetic error?

Hi Peter,

Thank you for having pointed out the issue to Tony_Weiss and Mohan_G.

Cheers,

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Thanks for reporting this issue.

The team is looking into this issue. 

I'll get back when I have more information on this.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
好评0

Re: New bug or enhanced cosmetic error?

Hi @Nikhil_CV & @Sandro_cm ,

I've sent you a Private Message () requesting logs, Please check it when you get a chance.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
好评0

Re: New bug or enhanced cosmetic error?

Hi Mohan,

The compressed file is still on my desktop, unfortunately when I click on the Submit button, I still always have the error that I described via PM.

I look forward to hearing from you on how to proceed.

Thanks,

Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Hi Mohan_G ,
Thanks for reply.

I have already reproduced the issue with Microsoft's Problem Steps Recorder and uploaded it in this thread : message 17.

Since I'm not in reach of my system now, I'll post it soon I get back.

regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?


Nikhil_CV wrote:

Hi Mohan_G ,
Thanks for reply.

I have already reproduced the issue with Microsoft's Problem Steps Recorder and uploaded it in this thread : message 17.

Since I'm not in reach of my system now, I'll post it soon I get back.


Hi Nikhil_CV,

I think that is not what Mohan_G asked us to do.
You should try to follow the procedure that Mohan_G sent via PM (Personal Message).
I've done everything that Mohan_G required, but I'm having trouble submitting the ErrLogs.zip file.
I have tried many times last night until this morning 5:00 AM CET, I tried again now but unfortunately the problem still persists,

bad luck!
Could you also try to use the same procedure please, maybe you'll be luckier?

Thanks,


Sandro

Sandro
好评1 Stats

Re: New bug or enhanced cosmetic error?

I've uploaded it on 7th. Awaiting for any new responses from them.
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?

Hi CV,

Thanks for submitting the log files and shared the info.
I have already received an answer from Mohan_G who confirmed that they are already working to resolve the issue.

Now we just have to wait

Regards,
Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Any update regarding this?
There was no reply from Mohan_G or other Symantec employees or others regarding this.
May be I should wait some more.........
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?

Hi CV,

This is the reply I received from Mohan_G.


" Hey Sandro,

No worries.

We have few others Submit the Log, So The team is already checking on it...

I'll update the thread when I've more information

Thanks

Mohan "

Unfortunately no ETA, we just have to wait.

Regards,
Sandro

Sandro
好评0

Re: New bug or enhanced cosmetic error?

Thanks Sandro....... :-)
regards, CV | There is no ONE TOUCH KEY to security . Be alert and vigilant. . | Always have a Backup Plan!
好评0

Re: New bug or enhanced cosmetic error?

You are always welcome  

 

Sandro

Sandro

This thread is closed from further comment. Please visit the forum to start a new thread.